[PC-BSD Testing] Wed iso

Bill Leeper protagonist at charter.net
Thu Sep 20 01:08:37 PDT 2007


This is probably a bit disorganized but I am working mostly from
memory. I tried installing the Wed iso on a friends computer. The
basic HW is an IBM ThinkCentre with a P-IV 3.2 GHZ processor with HT
and a built in Intel 82915G/GV/910GL video chipset, 512 MB of RAM, DVD
Burner, and a 19" Widescreen LCD. It had one internal 40 GB SATA HD
and I installed the 40 GB SATA HD out of this system as a second HD.

Anyway, the installation went smoothly and then when rebooting it came
up to the video configuration screen. At that time we did not know
what chipset was used so we just took the Intel option that it
defaulted to and it seemed to look just fine. When we booted into the
desktop the resolution it booted into was 800x600 which was not what
we had specified. When we opened any programs the font that appeared
looked like it was about a 4 point typeface so we really couldn't read
anything. I ended up reinstalling and then selecting the VESA driver
which worked much better but we could not use Compiz.  Unless there is
something out there that supports this card it looks like a new video
card is in order.

After getting a usable desktop we tackled the internet connection. We
have my old Linksys WUSB54G wireless device hooked to his system and
when running up the Network Manager it was listed along with the LAN
card. Both had a red barred circle as the LAN card was not hooked up
and his wireless was set up with WPA encryption. We scanned for
wireless networks, selected his and configured the device and set up
the encryption and we managed to get it up and running. There is a bit
of a problem in this area as everytime we reboot the computer we had
to restart the network to establish the connection. Which seemed to
entail entering his root PW. Am I missing something here that would
let this connection be made automatically upon rebooting?

Now for the major problem. Twice while we were running the computer
completely froze and then rebooted itself. The first time was after a
few minutes and the next time was probably after about an hour. I
suspect it may have to do with the video card, but will not be able to
prove that until we can get another card in it.

Last problem I ran into was when trying to set up the printer. It is a
Brother HL-1440 Laser printer hooked up to the USB port. I could go
through the install preceedure and the printer is listed. When I get
to Print a test page It just gives me a one line error message. I
don't recall what it was. Right now he is looking for his driver disk
and hopefully if we use the PPD file on it it might work. That is for
another day. I tried the LJ options when setting it up and it actually
did print that way, but it looked like about 1/4 of the normal test
page blown up to fill the 8 1.2 x 11 inch page.

Hopefully I can resolve these problems. It actually ran very nicely
when it was running. On the plus side it was pretty easy to get the
wireless up and running.

Bill Leeper


More information about the Testing mailing list