[PC-BSD Testing] iPod

Bill Leeper protagonist at charter.net
Sat Sep 15 22:49:08 PDT 2007


OK, I tried to hook up my iPod, an older firewire version, and that was 
a no go. It would not even recognize it. I know it recognizes the 
firewire card because I have an external firewire HD attached with a 
clone of my PC-BSD V1.3 installation and when I turn on the drive it 
automatically finds and mounts that partition. So firewire does work.

Another problem I ran into was when using the KwikDisk utility. I fired 
it up and then opened KDiskFree. I had a device listed as follows:


Device               Type          Size         MountPoint               
Free            Full %
/dev/da0s1            ?                              /media/disk         
      2.9GB         24.5

When I right clicked on it and selected Open in File Manager it totally 
locked up the system. Not even the mouse pointer would move. I had to 
use the power button to turn it off. While power was off I disconnected 
iPod from the firewire port. When I rebooted the device was gone from 
the list in the KDiskFree utility so I am presuming it had something to 
do with the iPod. My iPod is set up with a small bootable partition with 
some utility software which can be used to boot my Mac if need be. In 
any event the iPod is not detected when  I plug it in.


More information about the Testing mailing list