[PC-BSD Testing] Fwd: PC-BSD 1.4 14/09 snapshot - USB HD prob

Gerard van Essen gvanessen at gmail.com
Sat Sep 15 01:32:13 PDT 2007


I keep getting this error:
mount_msdosfs: /dev/da0: Invalid argument

The same with:
mount_msdosfs: /dev/da0s1: Invalid argument

The strange thing is that I _don't_ have this problem with 1.3.4. I plug in
the same HD and it gets mounted automatically.




On 9/15/07, Kris Moore <kris at pcbsd.com> wrote:
>
> Gerard van Essen wrote:
> > Kris, my email to Testing (too big) is getting blocked, so I send it to
> you
> > directly
> >
> > ---------- Forwarded message ----------
> > From: Gerard van Essen <gvanessen at gmail.com>
> > Date: Sep 14, 2007 10:42 PM
> > Subject: PC-BSD 1.4 14/09 snapshot - USB HD prob
> > To: "testing at lists.pcbsd.org" <testing at lists.pcbsd.org>
> >
> > When i attach my USB external HD (/dev/da0s1 - FAT-32 formatted) I
> receive
> > an error "an unexpected error occured".
> >
> > I have no problems accessing this HD with v1.3.4!
> >
> > Dmesg is showing some errors (see below)
>
> Gerard,
>
> Looks like this is the problem:
>
> Disk too big, try '-o large' mount option
>
> Can you try mounting the disk from the command-prompt? Does it work
> there, or need the "-o large" option as well? If it works there, we may
> need to find a way to add that option to HAL, or send it over to the
> maintainer to get it added.
>
> Try:
> # mount_msdosfs /dev/da0 /mnt
>
> Then Try:
> # mount_msdosfs -o large /dev/da0 /mnt
>
>
> --
>
> Kris Moore
> PC-BSD Software
> http://www.pcbsd.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20070915/835bfeb8/attachment.html 


More information about the Testing mailing list