[PC-BSD Testing] September 11 ISO - Couldn't alloc kernel virtual memory

Kris Moore kris at pcbsd.com
Thu Sep 13 09:49:22 PDT 2007


Dave Williams wrote:
> I was running a 1.4 pre-RC build (July 24).
> 
> I tried to upgrade to Sept 11 build tonight, but it failed. I am able to
> install without any problems, but I am unable to boot the kernel. So I tried
> a clean install (take over the entire disk) same problem:
> 
> real memory = 1073414144 (1023 MB)
> avail memory = 1037221888 (989 MB)
> ACPI  AIC Table: <A M I OEMPIC >
> MADT: Forcing active-low polarity and level trigger for SCI
> ioapic0 <Version 0.3> irqs 0-23 on motherboard
> kdb1 at kdmux0
> ath_hal: 0.9.20.3 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, R5413)
> acpi0: <AMI OEXSDT> on motherboard
> acpi0: Power Button (fixed)
> Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
> acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
> cpu0: <ACPI CPU> on acpi0
> pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
> agp0: <VIA K8T800Pro host to PCI bridge> mem 0xc0000000-0xcfffffff at device
> 0.0
>   on pci0
> panic: pmap_mapdev: Couldn't alloc kernel virtual memory
> Uptime: 1s
> Automatic reboot in 15 seconds - press a key on the console to abort.
> 
> 
> !DSPAM:1,46e8a216681495775644191!
> 
> 


Dave,

Sounds like a kernel module is probably causing this, since the
installer works, but the loaded system doesn't. Did you try the
"safe-mode" option or with ACPI disabled?


-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com


More information about the Testing mailing list