[PC-BSD Testing] 1.4 Beta freezes on Xorg configuration in install

Kris Moore kris at pcbsd.com
Sat Jul 21 14:32:51 PDT 2007


Daniel Sammut wrote:
> Hi Kris,
> 
> I'll post the error to the nv forums. Is there anything you want me to
> say? If I start to say that it's package to select on install, they'll
> say 'refer to your distribution support' or something like that.
> 
> Yes, it boots okay with ACPI disabled - so it looks like that's the
> problem. Damn!
> 
> FYI, once when it locked, I noticed this error:
> 
> Starting default moused:moused: unable to open /dev/psm0: No such file
> or directory
> 
> psm0 is my logitech Marble Mouse. I swapped it with a normal PS2 mouse
> and tried a reboot but it still did not work.
> 

When you post on NVIDIA site, just let them know the card model you
have, which nvidia versions you've tried, and the NVRM errors, that's
the critical part. Also post that this is on 6.2-STABLE / PCBSD, they
know who / what we are :)

As for the psm0 error don't worry about that, its usually cosmetic as
the moused daemon searches for the right mouse to use :)


-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com


More information about the Testing mailing list