[PC-BSD Testing] 1.4 Beta freezes on Xorg configuration in install

Daniel Sammut danielsammut74 at gmail.com
Sat Jul 21 11:49:20 PDT 2007


Okay,

Unfortunately, this did not help the Nvidia issue. I still get the exact
same freeze when trying to configure X after install. I then boot into safe
mode and I tried the 100.14.11, 9746 and the 7184 drivers all without
success - only the 'nv' one works.

I did notice a couple of error messages while it was trying to start X with
the nvidia drivers though, I quickly jotted them down:

NVRM: RmInitAdapter failed! (0x12:0x2b:1544)
nvidia0: Rm_Init_adapter() failed!

I hope you can get some information from that!

On 7/21/07, Kris Moore <kris at pcbsd.com> wrote:
>
> Daniel Sammut wrote:
> > I've updated my BIOS and it works!! The rebooting/shutdown issue has
> been
> > solved and my freeze during boot issue has been solved too!
> >
> > So, if anyone else has a similar problem with acpi, suggest that they
> > update
> > their bios first!
> >
> > Right, now I am going to test version 1.4 again and see if it works.
> I'll
> > let you know.
> >
> > Right after I make myself a cup of tea to celebrate!
>
> Great! Glad to hear that seemed to fix the ACPI issues :) Test out the
> "100.14.11" nvidia driver now, and if that fails the 9746 one. Hopefully
> that'll get you up and running.
>
>
>
>
> --
>
> Kris Moore
> PC-BSD Software
> http://www.pcbsd.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20070721/580fca05/attachment.html 


More information about the Testing mailing list