[PC-BSD Testing] 1.4 Beta freezes on Xorg configuration in install

Daniel Sammut danielsammut74 at gmail.com
Sat Jul 21 09:47:58 PDT 2007


No, I tried all three Nvidia options and they didn't work.

It's very strange about the acpi issue. I used to have this problem when I
ran FreeBSD before, but I don't understand why 1.3 suddenly doesn't work
when it did previously.


On 7/21/07, Kris Moore <kris at pcbsd.com> wrote:
>
> Daniel Sammut wrote:
> > I understand but it worked perfectly before, every time. It stopped
> working
> > when I changed to 1.4 beta and now it is not working back in 1.3. It's
> very
> > strange - unless there's a fault in the motherboard. I am trying to
> update
> > the bios, see if that fixes it.
> >
>
>
> Good thinking, I was going to suggest a BIOS update to see if that fixes
> it. Whats strange is that it was working before, and now its not. 1.4
> doesn't actually make changes to your Hardware, so if you remove it and
> go back to 1.3, it should be the way it was.
>
> Also, I'm curious why the official 'nvidia' driver failed. Which one did
> you try? Both the 9746 and 100.14.11 one should work with your model
> card, I've run them both on 5200FX, 5500, 6200 and a few others without
> issues. If you try both and they fail, we may need to let the guys over
> at NVIDIA know about it here:
>
> http://www.nvnews.net/vbulletin/forumdisplay.php?f=47
>
> They are pretty good about getting fixes done, and then I'll incorporate
> it into 1.4-release.
>
>
> --
>
> Kris Moore
> PC-BSD Software
> http://www.pcbsd.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20070721/91c07414/attachment.html 


More information about the Testing mailing list