[PC-BSD Testing] Wed snapshot

Bill Leeper protagonist at charter.net
Thu Jul 19 00:29:53 PDT 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

The latest snapshot is very impressive. I appear to be getting  
1600x1200 resolution finally although the list in the settings only  
goes to 1280x1024. I will check on that further in the morning. So  
far everything seems to be working properly.

I took the disk over to a friends house and installed it there. It  
did install and boot and I was able to easily set up the system to  
use the wireless USB Linksys adaptor to access the internet. The  
router uses WPA encryption and that process worked like a charm. But  
it was downhill after that. The system froze and then rebooted  
itself. I tried a repair and that didn't work so I tried a reinstall.  
It would no longer boot and would dump into console mode saying it  
couldn't find a disk to mount. I don't have a lot of specifics as I  
was short of time. I did a reformat on the disk and will try to  
install again later.

The install on my system at home was flawless. I would rate it as the  
best I have used. The hard work you have been putting in shows. I am  
looking forward to the final release and I have a brand new 500 gb  
SATA drive sitting here that I will install for the new release.


- -------------------------------------
Computers can be fun again
              Format C:\
    Alternatives are out there
- -------------------------------------


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (Darwin)

iD8DBQFGnxLyQyTehUR8SxMRApXSAJoDYm781liVE4uJzT8kbRcoeQ0uWgCg04sE
lWn7wzSBjaLJRK/UOO0/PPY=
=tpe7
-----END PGP SIGNATURE-----


More information about the Testing mailing list