[PC-BSD Testing] Fwd: Scanner

Gerard van Essen gvanessen at gmail.com
Fri Jul 13 14:57:29 PDT 2007


Kris,

No, i've never had my scanner working on *BSD, but is working with Ubuntu
7.04.

My scanner is recognised on the CL:

pcbsd# sane-find-scanner -q
found USB scanner (vendor=0x03f0, product=0x0601) at /dev/uscanner0
pcbsd# scanimage -L
device `hp:/dev/uscanner0' is a Hewlett-Packard ScanJet 63x0C flatbed
scanner
pcbsd#

However, it's not recognised in applications. I've tried 3 of them: Kooka is
not seeing the scanner, neither is Open Office and also XSane can't find any
devices.

Any ideas? Is this a privilege problem?

I've followed the steps of the handbook on how to add my user account to the
Operater Group:

http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/scanners.html
7.6.4 Giving Other Users Access to the Scanner

But it's still not working.

Any suggestions?


---------- Forwarded message ----------
From: Kris Moore <kris at pcbsd.com>
Date: Jul 12, 2007 5:17 PM
Subject: Re: Fwd: Scanner - Embedded videos - BSDStats
To: Gerard van Essen < gvanessen at gmail.com>



I fixed the embedded video for last night's ISO, I was missing the
kaffeine-mozilla plugin.

As for scanner, I'm not sure whats wrong. My scanner isn't SANE
supported, so its hard to test with :P If you run sane-find-scanner does
it show up as a valid supported device? Mine shows up here, but it isn't
supported so its not available to Kooka. Have you had this scanner
working on BSD before?

I've fixed BSDStats, and we moved the tools around and reorganized them
as well, so it should be a lot easier to find stuff now.

--

Kris Moore
PC-BSD Software
http://www.pcbsd.com


Gerard van Essen wrote:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20070713/e73a8f6e/attachment.html 


More information about the Testing mailing list