[PC-BSD Testing] Friday snapshot

Bill Leeper protagonist at charter.net
Fri Aug 17 14:12:57 PDT 2007


First the good news. I have got to say the installer is the best I have 
ever used and I have used a lot of them. From booting off the CD, 
installing the OS, and installing almost all the programs on the second 
CD, including the ports took right at 20 minutes. Na that includes the 
time to configure the video card and boot into a usable desktop.

After that I had a couple of problems but part of that may have been my 
fault. When I attempted to run K3b a small black copyright box appeared 
in the middle of the screen and the application title in the task bar 
had a spinning hour glass which eventually went away and left the box in 
the middle of the screen.     (     (c) 1999-2007, Sebastian Trug    )   
I logged out and back in to get rid of the box and tried it again with 
the same result.

Apparently it was looking for codecs which I finally figured out by 
leaving it alone for a few minutes. It then popped up a message:
                System Configuration problem
                mp3 Audio Decoder Plugin not found

K3b could not load or find the Mp3 decoder plugin. This means that you 
will not be able to create Audio CD's from Mp3 files. Many Linux 
distributions do not include Mp3 support for legal reasons.
Solution: To enable Mp3 support, please install the MAD Mp3 decoding 
library as well as the K3b MAD Mp3 decoder plugin (the latter may 
already be installed but not functional due to the missing libmad). Some 
distributions allow installation of Mp3 support via an online update 
tool (i.e. SuSE's YOU).

I have not seen this in any of the previous beta versions. On the plus 
side Amarok works flawlessly.


One last comment. When I logged out and back in I left the USB flash 
drive plugged in. When I attempted to unmount it I got an error message 
saying it couldn't be unmounted. When I unplugged it my mouse froze and 
while attempting to close out the window with the keyboard it reset the 
computer instead.   :-)   I will attempt to duplicate the problem this 
evening if I get a chance. All in all, though, I am very satisfied with 
the beta. I don't even boot into my V1.3 drive anymore I just use the beta.

Bill Leeper





More information about the Testing mailing list