[PC-BSD Testing] 1.4-BETA Installation

Washington Odhiambo odhiambo at gmail.com
Mon Aug 13 22:28:01 PDT 2007


On 8/13/07, Kris Moore <kris at pcbsd.com> wrote:
>
> Tim McCormick wrote:
> >> After looking further, I have reason to believe somewhere in the
> installer
> >> script a leading / was forgotten for /usr, no?
> >
> > Washington, it helps if you reply to your last comment so I can thread
> your
> > bug report into your last one ;)


I am sorry about that....

> How large is the partition into which you're attempting to install? I've
> seen
> > this problem before when the partition was too small for the
> installation.



I am installing inside VMware, with an 8GB space allocated to PC-BSD.


>
> >
> > ------------------------------------------------------------------------
> >
> > _______________________________________________
> > Testing mailing list
> > Testing at lists.pcbsd.org
> > http://lists.pcbsd.org/mailman/listinfo/testing
> >
> >
> > !DSPAM:1,46c0939820766952456891!
>
> Tim is right, normally this error occurs when the installer fails to
> partition / mount the directory properly, or runs out of room during the
> extraction. If you right click on the background, you can bring up
> xterm. If you type "mount" do you see a filesystem mounted on /mnt ?
>
> If so, then its probably running out of space, if not then it failed to
> partition.


I am going to try again....


./Wash
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20070814/13dd399e/attachment.html 


More information about the Testing mailing list