[PC-BSD Testing] Friday, April 20, 2007 build is broken.

Dragon Flyer dracheflieger at gmail.com
Sun Apr 22 20:31:22 PDT 2007


I've got the 4/21 iso but never saw a 4/20

[image: [ ]]PCBSD-x86-Fri.iso<http://dev.pcbsd.org/snapshots/PCBSD-x86-Fri.iso>
21-Apr-2007
10:58 636M [image: [
]]PCBSD-x86-Fri.md5<http://dev.pcbsd.org/snapshots/PCBSD-x86-Fri.md5>
21-Apr-2007
06:51 77 [image: [
]]PCBSD-x86-Fri.pkgs<http://dev.pcbsd.org/snapshots/PCBSD-x86-Fri.pkgs>
21-Apr-2007
10:58 15K [image: [
]]PCBSD-x86-Mon.iso<http://dev.pcbsd.org/snapshots/PCBSD-x86-Mon.iso>
17-Apr-2007
10:37 583M [image: [
]]PCBSD-x86-Mon.md5<http://dev.pcbsd.org/snapshots/PCBSD-x86-Mon.md5>
17-Apr-2007
06:51 77 [image: [
]]PCBSD-x86-Mon.pkgs<http://dev.pcbsd.org/snapshots/PCBSD-x86-Mon.pkgs>
17-Apr-2007
10:37 14K [image: [
]]PCBSD-x86-Wed.iso<http://dev.pcbsd.org/snapshots/PCBSD-x86-Wed.iso>
19-Apr-2007
10:48 612M [image: [
]]PCBSD-x86-Wed.md5<http://dev.pcbsd.org/snapshots/PCBSD-x86-Wed.md5>
19-Apr-2007
06:51 77 [image: [
]]PCBSD-x86-Wed.pkgs<http://dev.pcbsd.org/snapshots/PCBSD-x86-Wed.pkgs>
19-Apr-2007
10:48 14K
------------------------------

Where previously it would install but I had to modify the XF86Config to get
to a viewable desktop, now I don't if I choose vesa (xreset) at the ncurses
setup. Hal doesn't start (but there was an updated hal today so it's no big
deal). In PC-BSD Services denyhosts and cups are both unknown and disabled
and can't be started.


On 4/22/07, Justin Chapman <jchapman007 at gmail.com> wrote:
>
> I installed the April 20th build on three different computers and none of
> them worked with kde. I tried both an upgrade and clean install on 2
> computers and in parallels and all of them appear to complete successfully
> according to the installer, then either fail to boot X-windows altogether or
> fail to start a kde session or even a fluxbox session at the graphical
> login. After editing the Xorg.conf or X86Freeconfig file the problem still
> exists. I do plan on trying to get a usable system out of these installs but
> they are not usable out of the box with this build. I plan on testing next
> weeks builds to see if the problem is solved. I might just have to get it
> working myself.  I wonder if anyone else is having this problem or has
> reported it. I encourage everyone to test these builds regularly on whatever
> hardware they can for testing purposes. Hopefully, PCBSD 1.4 will be
> better than ever. :)
>
> --Justin Chapman
> jchapman007 at gmail.com
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>


-- 
Drache - is still walking above ground and traveling between eternities -
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20070422/0aa660d7/attachment.html 


More information about the Testing mailing list