hi all -- <div><br></div><div>I'm using LXDE/9.0-Release & am having some problems with the amount of time menus/sub-menus are available. E.g., from lxlaucher, hovering over the Internet category opens the sub-menu for ~3 seconds. Even if I'm using a USB mouse I'm not always fast enough to select the right application from the sub-menu.</div>
<div><br></div><div>There's been some discussion on various forums ([1], [2], [3]), and the general thrust seems to be: talk to the package maintainer. Kris, that's you, :) and if you have a minute, some suggestions as to where to start looking would be awesome. I don't mind doing a little bit of poking around to try to make a change.</div>
<div><br></div><div>I've tried editing the ~/.config/openbox/lxde-rc.xml file, @ ~ line 640, from <hideDelay>200</hideDelay> to <hideDelay>1500</hideDelay>, but that doesn't seem to be having any effect on the problem. Other config files under ~/.config/menus and ~/.config/lxpanel don't seem to have applicable settings to tweak, either.</div>
<div><br></div><div>Any and all suggestions are greatly appreciated.</div><div>Cheers!</div><div>Bridger</div><div>[1] <a href="http://forum.lxde.org/viewtopic.php?f=3&t=1842">http://forum.lxde.org/viewtopic.php?f=3&t=1842</a></div>
<div>[2] <a href="http://forums.freebsd.org/showthread.php?t=19419">http://forums.freebsd.org/showthread.php?t=19419</a></div><div>[3] <a href="http://forums.pcbsd.org/showthread.php?p=84311">http://forums.pcbsd.org/showthread.php?p=84311</a></div>
<div><br></div>