The bug has been fixed but Kris&#39; advice below should work for you:<br><br>&gt; !DSPAM:1,<div id=":2ux" class="ArwC7c ckChnd">48f53e7864187500783701!<br>
&gt;<br>
&gt;<br>
<br>
Thats a bug in the system updater :( I&#39;ve fixed it, but you&#39;ll have to<br>
manually remove a file first to download the fixed system updater.<br>
<br>
(as root)<br>
# rm /PCBSD/tmp/*<br>
<br>
Now run the updater, and only apply the system-updater patch this time<br>
first, and restart the updater program. It should be fixed the next time<br>
you apply patches.</div><br><br><div class="gmail_quote">On Thu, Dec 4, 2008 at 12:19 PM, Karl Fischer <span dir="ltr">&lt;<a href="mailto:kmf@fischer.org.za">kmf@fischer.org.za</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi there<br>I have a Problem with System Updater,<br>It&#39;s pretty straight forward, it doesn&#39;t want to update.<br>It shows the update, I select them all, click install,<br>it shows the Progress bars and says the installation is successful,<br>

however when it&#39;s done it refreshes, and shows the same updates are available<br>I get the same result if I run it as &quot;root&quot; or a normal user.<br><br>Can someone please assist ?<br><br>Thanks<br>Karl<br clear="all">
<font color="#888888">
<br>-- <br>--------------------------------------------------<br> Stop Digital Apartheid!<br> <a href="http://www.digitalapartheid.com" target="_blank">http://www.digitalapartheid.com</a><br>--------------------------------------------------<br>


</font><br>_______________________________________________<br>
Support mailing list<br>
<a href="mailto:Support@lists.pcbsd.org">Support@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/support" target="_blank">http://lists.pcbsd.org/mailman/listinfo/support</a><br>
<br></blockquote></div><br><br clear="all"><br>-- <br>Drache - is still walking above ground and traveling between eternities -<br>