<br><br><div class="gmail_quote">On Fri, Nov 7, 2008 at 3:05 AM, Kris Moore <span dir="ltr">&lt;<a href="mailto:kris@pcbsd.com">kris@pcbsd.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<div><div></div><div class="Wj3C7c">t-u-t wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
hi, i have a big and weird problem on 7.0.1 i386.<br>
i have 2 hard disks, one for pcbsd, and one new one for XP, split into 2<br>
ntfs partitions - one for windows and one to store<br>
all my files - music, videos, pics, etc ( so i don&#39;t lose them if i need to<br>
reformat windows.<br>
<br>
all of my files where still on my UFS volume where bsd is and i was moving<br>
them to the 2nd ntfs partition (from terminal).<br>
<br>
when i finished all files, i checked they were all there, on the right disk<br>
and even watched a couple of video files and<br>
unrar-ed an archive; &nbsp;but when i rebooted into windows i couldn&#39;t see any<br>
files ( hidden or not). i rebooted back into<br>
pcbsd and still i can&#39;t see any files.<br>
<br>
the disk is still showing as 46% full with about 50gb used from about 119gb<br>
from both windows and pcbsd, but still i can;t<br>
see any files.<br>
<br>
any clues?<br>
<br>
thanks<br>
</blockquote>
<br>
<br></div></div>
That is rather strange. If you copied and then played them from the NTFS partition, they should have been there. Maybe ntfs-3g is borked somehow?<br>
<br>
Did they have some special chars in them?<br>
<br>
<a href="http://www.ntfs-3g.org/support.html#locale3" target="_blank">http://www.ntfs-3g.org/support.html#locale3</a><br><font color="#888888">
<br></font></blockquote></div><span class="Apple-style-span" style="color: rgb(136, 136, 136);">if you mean in the file names, i don&#39;t think so. just regular english characters and numbers + extension. there might have been the odd file, but not the majority.</span><div>
<span class="Apple-style-span" style="color: rgb(136, 136, 136);">anyway, i wiped the disk now after scanning the drive with some recovery apps from windows, and managed to recover some pictures and a couple of videos, (which could have been deleted files already on the disk - don&#39;t know).&nbsp;</span></div>
<div><span class="Apple-style-span" style="color: rgb(136, 136, 136);">i just put it down to lives and learns<br></span>-- <br>ce la vie<br>
</div>