[PC-BSD Support] conflict with beadm impacting upgrade

james james at mansionfamily.plus.com
Fri Aug 9 01:01:51 PDT 2013


I have a system i converted from FreeBSD to trueos.

beadm came in here I think:

root at nas:/etc # pkg remove beadm
pkg: Error while trying to delete packages, dependencies that are still 
required:
sysutils/beadm: misc/trueos-base


But now when I try to do pkg upgrade, I get:

         Installing beadm-devel: 0.8.99.20130622


(not sure why.  I wouldn't mind, but ...)

Proceed with upgrading packages [y/N]: y
Checking integrity...pkg: WARNING: locally installed beadm-0.8.5 
conflicts on /usr/local/man/man1/beadm.1.gz with:
         - beadm-devel-0.8.99.20130622

pkg: WARNING: locally installed beadm-0.8.5 conflicts on 
/usr/local/sbin/beadm with:
         - beadm-devel-0.8.99.20130622


How should I proceed?

Thanks
James



More information about the Support mailing list