[PC-BSD Support] pbi_makeport failure in EasyPBI

Bridger Dyson-Smith bdysonsmith at gmail.com
Fri Mar 30 09:30:10 PDT 2012


hi list --

I'm getting the following failure in EasyPBI, v1.0:

This libgtop was compiled on FreeBSD 9.0-RC3 amd64

If you see strange problems caused by it,

you should recompile libgtop and dependent applications

Extracting chroot environment...

pbi_makeport: Failed extracting chroot environment!

Cleaning /usr/pbi/ttytter-amd64.chroot

LibGTop-Server:

pid 39338 received eof.


I've tried the method mentioned here (
http://web.archiveorange.com/archive/v/QmmyejTdRmjDNfVLSec6) without
success.


> EasyPBI                                                         ~

Build PBI command created: "gksu -a "pbi_makeport -c
/home/bridger/EasyPBI/Modules/ttytter -o /home/bridger/EasyPBI/PBI
--delbuild""

Starting the PBI build process...

PBI build process Finished 0 255

> gksu -a "pbi_makeport -c /home/bridger/EasyPBI/Modules/ttytter -o
/home/bridger/EasyPBI/PBI --delbuild"

This libgtop was compiled on FreeBSD 9.0-RC3 amd64

If you see strange problems caused by it,

you should recompile libgtop and dependent applications

Extracting chroot environment...

pbi_makeport: Failed extracting chroot environment!

Cleaning /usr/pbi/ttytter-amd64.chroot

LibGTop-Server: pid 40912 received eof.


I've tried a reinstall of EasyPBI, but I'm getting the same error. I
haven't been able to determine if there's a .tbz file somewhere that needs
to be deleted. Any suggestions are greatly appreciated!


Thanks!
Bridger
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/support/attachments/20120330/525c6d51/attachment.html>


More information about the Support mailing list