[PC-BSD Support] Knock-Knock_New PC BSD Isotope install

Michael D. Norwick mnorwick at centurytel.net
Sun Oct 30 12:31:11 PDT 2011


On 10/29/11 10:15, Michael D. Norwick wrote:
> Good Day,
>
> I am currently trying to clean up a new installation of PC BSD 9 on a 
> Dell Latitude D630 laptop.
>
> $uname -a
> FreeBSD ****.****.net 9.0-RC1 FreeBSD 9.0-RC1 #3: Tue Oct 18 09:59:23 
> PDT 2011     
> root at build9x64.pcbsd.org:/usr/obj/pcbsd-build90/fbsd-source/9.0/sys/GENERIC  
> amd64
>
> I seem to have an issue configuring peripherals such as usb sticks and 
> the DVD-Rom drive in this machine.  I installed from the x64 DVD 
> downloaded 10/27/2011.
>
> $tail /var/log/messages
> Oct 29 09:17:34 bucksnort amountd: CREATE da0
> Oct 29 09:23:49 bucksnort sudo:  michael : TTY=pts/1 ; PWD=/dev ; 
> USER=root ; COMMAND=/sbin/mount /dev/da0
> Oct 29 09:24:17 bucksnort sudo:  michael : TTY=pts/1 ; PWD=/dev ; 
> USER=root ; COMMAND=/sbin/mount -t ufs /dev/ado /media/usb0
> Oct 29 09:24:31 bucksnort sudo:  michael : TTY=pts/1 ; PWD=/dev ; 
> USER=root ; COMMAND=/sbin/mount -t ufs /dev/da0 /media/usb0
> Oct 29 09:24:31 bucksnort kernel: WARNING: /media/usb0: GJOURNAL flag 
> on fs but no gjournal provider below
>
> from trying to mount a usb flashdrive formatted UFS.
>
> $>dmesg
> Copyright (c) 1992-2011 The FreeBSD Project.
> Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
>     The Regents of the University of California. All rights reserved.
> FreeBSD is a registered trademark of The FreeBSD Foundation.
> FreeBSD 9.0-RC1 #3: Tue Oct 18 09:59:23 PDT 2011
>     
> root at build9x64.pcbsd.org:/usr/obj/pcbsd-build90/fbsd-source/9.0/sys/GENERIC 
> amd64
> CPU: Intel(R) Core(TM)2 Duo CPU     T7250  @ 2.00GHz (1994.47-MHz 
> K8-class CPU)
>   Origin = "GenuineIntel"  Id = 0x6fd  Family = 6  Model = f  Stepping 
> = 13
>  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE> 
>
>   
> Features2=0xe3bd<SSE3,DTES64,MON,DS_CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM>
>   AMD Features=0x20100800<SYSCALL,NX,LM>
>   AMD Features2=0x1<LAHF>
>   TSC: P-state invariant, performance statistics
> real memory  = 1073741824 (1024 MB)
> avail memory = 997691392 (951 MB)
> Event timer "LAPIC" quality 400
> ACPI APIC Table: <DELL   M08 >
> FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
> FreeBSD/SMP: 1 package(s) x 2 core(s)
>  cpu0 (BSP): APIC ID:  0
>  cpu1 (AP): APIC ID:  1
> ioapic0: Changing APIC ID to 2
> ioapic0 <Version 2.0> irqs 0-23 on motherboard
> kbd1 at kbdmux0
> cryptosoft0: <software crypto> on motherboard
> acpi0: <DELL M08 > on motherboard
> Timecounter "HPET" frequency 14318180 Hz quality 950
> Event timer "HPET" frequency 14318180 Hz quality 450
> Event timer "HPET1" frequency 14318180 Hz quality 440
> Event timer "HPET2" frequency 14318180 Hz quality 440
> acpi0: reservation of 0, 9f000 (3) failed
> acpi0: reservation of 100000, 3f55b800 (3) failed
> Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
> acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1008-0x100b on acpi0
> cpu0: <ACPI CPU> on acpi0
> cpu1: <ACPI CPU> on acpi0
> pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
> pci0: <ACPI PCI bus> on pcib0
> vgapci0: <VGA-compatible display> port 0xefe8-0xefef mem 
> 0xfea00000-0xfeafffff,0xe0000000-0xefffffff irq 16 at device 2.0 on pci0
> agp0: <Intel GM965 SVGA controller> on vgapci0
> agp0: aperture size is 256M, detected 7676k stolen memory
> vgapci1: <VGA-compatible display> mem 0xfeb00000-0xfebfffff at device 
> 2.1 on pci0
> uhci0: <Intel 82801H (ICH8) USB controller USB-D> port 0x6f20-0x6f3f 
> irq 20 at device 26.0 on pci0
> uhci0: LegSup = 0x2f00
> usbus0: <Intel 82801H (ICH8) USB controller USB-D> on uhci0
> uhci1: <Intel 82801H (ICH8) USB controller USB-E> port 0x6f00-0x6f1f 
> irq 21 at device 26.1 on pci0
> uhci1: LegSup = 0x2f00
> usbus1: <Intel 82801H (ICH8) USB controller USB-E> on uhci1
> ehci0: <Intel 82801H (ICH8) USB 2.0 controller USB2-B> mem 
> 0xfed1c400-0xfed1c7ff irq 22 at device 26.7 on pci0
> usbus2: EHCI version 1.0
> usbus2: <Intel 82801H (ICH8) USB 2.0 controller USB2-B> on ehci0
> hdac0: <Intel 82801H High Definition Audio Controller> mem 
> 0xfe9fc000-0xfe9fffff irq 21 at device 27.0 on pci0
> pcib1: <ACPI PCI-PCI bridge> at device 28.0 on pci0
> pci11: <ACPI PCI bus> on pcib1
> pcib2: <ACPI PCI-PCI bridge> at device 28.1 on pci0
> pci12: <ACPI PCI bus> on pcib2
> wpi0: <Intel(R) PRO/Wireless 3945ABG> mem 0xfe8ff000-0xfe8fffff irq 17 
> at device 0.0 on pci12
> pcib3: <ACPI PCI-PCI bridge> at device 28.5 on pci0
> pci9: <ACPI PCI bus> on pcib3
> bge0: <Broadcom NetXtreme Gigabit Ethernet Controller, ASIC rev. 
> 0x00a002> mem 0xfe7f0000-0xfe7fffff irq 17 at device 0.0 on pci9
> bge0: CHIP ID 0x0000a002; ASIC REV 0x0a; CHIP REV 0xa0; PCI-E
> miibus0: <MII bus> on bge0
> brgphy0: <BCM5755 1000BASE-T media interface> PHY 1 on miibus0
> brgphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 
> 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
> bge0: Ethernet address: 00:21:70:91:6a:a5
> uhci2: <Intel 82801H (ICH8) USB controller USB-A> port 0x6f80-0x6f9f 
> irq 20 at device 29.0 on pci0
> uhci2: LegSup = 0x2f00
> usbus3: <Intel 82801H (ICH8) USB controller USB-A> on uhci2
> uhci3: <Intel 82801H (ICH8) USB controller USB-B> port 0x6f60-0x6f7f 
> irq 21 at device 29.1 on pci0
> uhci3: LegSup = 0x2f00
> usbus4: <Intel 82801H (ICH8) USB controller USB-B> on uhci3
> uhci4: <Intel 82801H (ICH8) USB controller USB-C> port 0x6f40-0x6f5f 
> irq 22 at device 29.2 on pci0
> uhci4: LegSup = 0x2f00
> usbus5: <Intel 82801H (ICH8) USB controller USB-C> on uhci4
> ehci1: <Intel 82801H (ICH8) USB 2.0 controller USB2-A> mem 
> 0xfed1c000-0xfed1c3ff irq 20 at device 29.7 on pci0
> usbus6: EHCI version 1.0
> usbus6: <Intel 82801H (ICH8) USB 2.0 controller USB2-A> on ehci1
> pcib4: <ACPI PCI-PCI bridge> at device 30.0 on pci0
> pci3: <ACPI PCI bus> on pcib4
> cbb0: <PCI-CardBus Bridge> at device 1.0 on pci3
> cardbus0: <CardBus bus> on cbb0
> pccard0: <16-bit PCCard bus> on cbb0
> fwohci0: <1394 Open Host Controller Interface> mem 
> 0xfe6ff000-0xfe6fffff,0xfe6fe800-0xfe6fefff irq 19 at device 1.4 on pci3
> fwohci0: OHCI version 1.10 (ROM=0)
> fwohci0: No. of Isochronous channels is 8.
> fwohci0: EUI64 36:4f:c0:00:38:ad:b1:c1
> fwohci0: Phy 1394a available S400, 1 ports.
> fwohci0: Link S400, max_rec 2048 bytes.
> firewire0: <IEEE1394(FireWire) bus> on fwohci0
> fwip0: <IP over FireWire> on firewire0
> fwip0: Firewire address: 36:4f:c0:00:38:ad:b1:c1 @ 0xfffe00000000, 
> S400, maxrec 2048
> sbp0: <SBP-2/SCSI over FireWire> on firewire0
> dcons_crom0: <dcons configuration ROM> on firewire0
> dcons_crom0: bus_addr 0x3d824000
> fwe0: <Ethernet over FireWire> on firewire0
> if_fwe0: Fake Ethernet address: 36:4f:c0:ad:b1:c1
> fwe0: Ethernet address: 36:4f:c0:ad:b1:c1
> fwohci0: Initiate bus reset
> fwohci0: fwohci_intr_core: BUS reset
> fwohci0: fwohci_intr_core: node_id=0x00000000, SelfID Count=1, 
> CYCLEMASTER mode
> isab0: <PCI-ISA bridge> at device 31.0 on pci0
> isa0: <ISA bus> on isab0
> atapci0: <Intel ICH8M UDMA100 controller> port 
> 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0x6fa0-0x6faf irq 16 at device 
> 31.1 on pci0
> ata0: <ATA channel 0> on atapci0
> atapci1: <Intel ICH8M SATA300 controller> port 
> 0x6eb0-0x6eb7,0x6eb8-0x6ebb,0x6ec0-0x6ec7,0x6ec8-0x6ecb,0x6ee0-0x6eef,0xeff0-0xefff 
> irq 17 at device 31.2 on pci0
> ata2: <ATA channel 0> on atapci1
> ata3: <ATA channel 1> on atapci1
> pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
> acpi_lid0: <Control Method Lid Switch> on acpi0
> acpi_button0: <Power Button> on acpi0
> acpi_button1: <Sleep Button> on acpi0
> acpi_acad0: <AC Adapter> on acpi0
> battery0: <ACPI Control Method Battery> on acpi0
> battery1: <ACPI Control Method Battery> on acpi0
> acpi_tz0: <Thermal Zone> on acpi0
> atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64,0x62,0x66 irq 1 
> on acpi0
> atkbd0: <AT Keyboard> irq 1 on atkbdc0
> kbd0 at atkbd0
> atkbd0: [GIANT-LOCKED]
> psm0: <PS/2 Mouse> flags 0x1000 irq 12 on atkbdc0
> psm0: [GIANT-LOCKED]
> psm0: model GlidePoint, device ID 0
> atrtc0: <AT realtime clock> port 0x70-0x71,0x72-0x77 irq 8 on acpi0
> Event timer "RTC" frequency 32768 Hz quality 0
> attimer0: <AT timer> port 0x40-0x43,0x50-0x53 irq 2 on acpi0
> Timecounter "i8254" frequency 1193182 Hz quality 0
> Event timer "i8254" frequency 1193182 Hz quality 100
> uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
> sc0: <System console> at flags 0x100 on isa0
> sc0: VGA <16 virtual consoles, flags=0x300>
> vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
> ppc0: cannot reserve I/O port range
> est0: <Enhanced SpeedStep Frequency Control> on cpu0
> p4tcc0: <CPU Frequency Thermal Control> on cpu0
> est1: <Enhanced SpeedStep Frequency Control> on cpu1
> p4tcc1: <CPU Frequency Thermal Control> on cpu1
> ZFS NOTICE: Prefetch is disabled by default if less than 4GB of RAM is 
> present;
>             to enable, add "vfs.zfs.prefetch_disable=0" to 
> /boot/loader.conf.
> ZFS filesystem version 5
> ZFS storage pool version 28
> Timecounters tick every 1.000 msec
> hdac0: HDA Codec #0: Sigmatel STAC9205X
> hdac0: HDA Codec #1: Conexant (Unknown)
> firewire0: 1 nodes, maxhop <= 0 cable IRM irm(0)  (me)
> firewire0: bus manager 0
> pcm0: <HDA Sigmatel STAC9205X PCM #0 Analog> at cad 0 nid 1 on hdac0
> usbus0: 12Mbps Full Speed USB v1.0
> usbus1: 12Mbps Full Speed USB v1.0
> usbus2: 480Mbps High Speed USB v2.0
> usbus3: 12Mbps Full Speed USB v1.0
> usbus4: 12Mbps Full Speed USB v1.0
> usbus5: 12Mbps Full Speed USB v1.0
> usbus6: 480Mbps High Speed USB v2.0
> ugen0.1: <Intel> at usbus0
> uhub0: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
> ugen1.1: <Intel> at usbus1
> uhub1: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus1
> ugen2.1: <Intel> at usbus2
> uhub2: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus2
> ugen3.1: <Intel> at usbus3
> uhub3: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus3
> ugen4.1: <Intel> at usbus4
> uhub4: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus4
> ugen5.1: <Intel> at usbus5
> uhub5: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus5
> ugen6.1: <Intel> at usbus6
> uhub6: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus6
> uhub0: 2 ports with 2 removable, self powered
> uhub1: 2 ports with 2 removable, self powered
> uhub3: 2 ports with 2 removable, self powered
> uhub4: 2 ports with 2 removable, self powered
> uhub5: 2 ports with 2 removable, self powered
> uhub2: 4 ports with 4 removable, self powered
> uhub6: 6 ports with 6 removable, self powered
> ada0 at ata2 bus 0 scbus2 target 0 lun 0
> ada0: <ST980813ASG 3.ADD> ATA-7 SATA 2.x device
> ada0: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
> ada0: 76319MB (156301488 512 byte sectors: 16H 63S/T 16383C)
> ada0: Previously was known as ad4
> SMP: AP CPU #1 Launched!
> cd0 at ata0 bus 0 scbus1 target 0 lun 0
> cd0: <TSSTcorp DVD+-RW TS-L632H D300> Removable CD-ROM SCSI-0 device
> cd0: 33.300MB/s transfers (UDMA2, ATAPI 12bytes, PIO 65534bytes)
> cd0: Attempt to query device size failed: NOT READY, Medium not 
> present - tray closed
> ugen4.2: <Logitech> at usbus4
> ums0: <Logitech Optical USB Mouse, class 0/0, rev 2.00/3.40, addr 2> 
> on usbus4
> ums0: 3 buttons and [XYZ] coordinates ID=0
> Enter passphrase for ada0s1f: ugen5.2: <vendor 0x0b97> at usbus5
> uhub7: <vendor 0x0b97 product 0x7761, class 9/0, rev 1.10/1.10, addr 
> 2> on usbus5
> uhub7: 4 ports with 3 removable, self powered
> ugen5.3: <O2> at usbus5
> ***********
> GEOM_ELI: Wrong key for ada0s1f. Tries left: 2.
> Enter passphrase for ada0s1f: **********
> GEOM_ELI: Device ada0s1f.eli created.
> GEOM_ELI: Encryption: AES-XTS 128
> GEOM_ELI:     Crypto: software
> Trying to mount root from ufs:/dev/label/rootfs0 [rw,noatime]...
> Cuse4BSD v0.1.21 @ /dev/cuse
> wlan0: Ethernet address: 00:1f:3c:6a:05:06
> wpi0: need multicast update callback
> WARNING: attempt to domain_add(bluetooth) after domainfinalize()
> ugen6.2: <SanDisk> at usbus6
> umass0: <SanDisk SanDisk Cruzer, class 0/0, rev 2.00/2.00, addr 2> on 
> usbus6
> umass0:  SCSI over Bulk-Only; quirks = 0x4000
> umass0:4:0:-1: Attached to scbus4
> (probe0:umass-sim0:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0
> (probe0:umass-sim0:0:0:0): CAM status: SCSI Status Error
> (probe0:umass-sim0:0:0:0): SCSI status: Check Condition
> (probe0:umass-sim0:0:0:0): SCSI sense: UNIT ATTENTION asc:3a,0 (Medium 
> not present)
> da0 at umass-sim0 bus 0 scbus4 target 0 lun 0
> da0: <SanDisk SanDisk Cruzer 8.02> Removable Direct Access SCSI-0 device
> da0: 40.000MB/s transfers
> da0: 7663MB (15695871 512 byte sectors: 255H 63S/T 977C)
> (probe0:umass-sim0:0:0:1): TEST UNIT READY. CDB: 0 20 0 0 0 0
> (probe0:umass-sim0:0:0:1): CAM status: SCSI Status Error
> (probe0:umass-sim0:0:0:1): SCSI status: Check Condition
> (probe0:umass-sim0:0:0:1): SCSI sense: UNIT ATTENTION asc:29,0 (Power 
> on, reset, or bus device reset occurred)
> (probe0:umass-sim0:0:0:1): TEST UNIT READY. CDB: 0 20 0 0 0 0
> (probe0:umass-sim0:0:0:1): CAM status: SCSI Status Error
> (probe0:umass-sim0:0:0:1): SCSI status: Check Condition
> (probe0:umass-sim0:0:0:1): SCSI sense: NOT READY asc:3a,0 (Medium not 
> present)
> cd1 at umass-sim0 bus 0 scbus4 target 0 lun 1
> cd1: <SanDisk SanDisk Cruzer 8.02> Removable CD-ROM SCSI-0 device
> cd1: 40.000MB/s transfers
> cd1: cd present [49151 x 2048 byte records]
> WARNING: /media/usb0: GJOURNAL flag on fs but no gjournal provider below
>
> I chose to encrypt my home directory during the installation but I do 
> not have a boot issue.
> I recently have tried FreeBSD 9-beta1, FreeBSD 9-beta3 and FreeBSD 8.2 
> with similar results.  I previously posted to freebsd-questions@ and 
> freebsd-multimedia@ and did not get resolution.  Neither the Handbook 
> or the PC BSD docs have helped me either.
>
> I think that cam or automount does not like something in my 
> configuration.  I do not see anything blatantly wrong with the 
> /etc/devfs.conf or /etc/fstab.  I was finally able to get a new USB 
> stick to mount reliably, yet, the DVD-ROM drive won't mount.  I do not 
> like the way SanDisk configures the stick providing a CD_9660 
> partition somehow burned in.  I have yet to figure out a way to delete 
> this and I hope that it doesn't affect cam, devd, or something else.
>
> The TSST drive worked fine on Windows Vista and Debian.  Since I can 
> boot from it, I think I can assume the drive is okay.  $>cdcontrol 
> play 1 spins an audio CD but, it won't output to the speakers.  
> Graphical programs such as KsCD don't even see the tracks.  The KDE 
> device notifier sees both the CD and the USB stick but I cannot mount 
> them from there.
>
> Otherwise, this release of PC BSD works well on this particular hardware.
>
> Thank You,
> Michael
>
>
>
> _______________________________________________
> Support mailing list
> Support at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/support
>
>
This is the United States calling.  Are we reaching?

Thank You,
Michael


More information about the Support mailing list