[PC-BSD Support] Evolution PBI on RC1

Bridger Dyson-Smith bdysonsmith at gmail.com
Tue Nov 8 17:21:17 PST 2011


Hi Support List -

I installed the Evolution PBI (2.32.1_2) earlier today. There may be a
small bug in the installer portion of the PBI.

After letting AppCafe do its thing, I double-clicked on the Desktop icon
and received the following error message:

Failed to run "PBI-evolution.sh.desktop"
Failed to execute child process
"/usr/pbi/evolution-i386/.sbin/evolution.sh" (No such file or directory)

> ls -l /usr/pbi/evolution-i386/.sbin/
total 1288
-rwxr-xr-x  1 bridger  operator     910 Sep  1 17:02 evolution
-rwxr-xr-x  1 bridger  operator     919 Sep  1 17:02 evolution-settings
-rwxr-xr-x  1 bridger  operator  662411 Sep  1 17:03 install-pathlinks.sh
-rwxr-xr-x  1 bridger  operator  556075 Sep  1 17:03 uninstall-pathlinks.sh
>

It looks like 'evolution' and 'evolution-settings' are being written and
executable, but they're named incorrectly.

I'm using RC1 with the Xfce Desktop (Xfce only).

Thanks very much for all of your hard work on this!
Cheers,
Bridger

PS I renamed both files and was able to complete the installation, but
there is some incompatibility between Evolution and the MS Exchange 2010
mail servers we use. That is another email or forum post though.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/support/attachments/20111108/bd07c0e1/attachment.html>


More information about the Support mailing list