[PC-BSD Support] Twitter on FreeBSD

Dru Lavigne drulavigne at sympatico.ca
Sun Sep 19 05:41:42 PDT 2010


Do you get the same error if you try the 1.9.6.4 version as suggested here:

https://addons.mozilla.org/en-US/firefox/addon/5081/

Cheers,

Dru

Date: Sun, 19 Sep 2010 05:23:06 -0500
From: ruschm at gmail.com
To: support at lists.pcbsd.org
CC: freebsd-questions at freebsd.org
Subject: [PC-BSD Support] Twitter on FreeBSD

In an effort to try any to use twitter on PC-BSD I tried to install the Echofon firefox add on located here:

http://www.echofon.com/twitter/firefox

I tripped over an error and it wants OAuth installed. I am aware that @twitter just switched to OAuth recently and I am unaware of what port in FreeBSD enables OAuth.


Located here is my screen shot of the error message:

http://www.puffybsd.com/weeddude/echofon.png

I am running PC-BSD 8.1 amd64 and I am using FireFox 3.6.8 (Installed from pbi)


Cheerio!
Michael


-- 
Thanks,
Michael Rusch
ruschm at gmail.com
twitter - @weeddude



_______________________________________________
Support mailing list
Support at lists.pcbsd.org
http://lists.pcbsd.org/mailman/listinfo/support 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/support/attachments/20100919/94829242/attachment.html>


More information about the Support mailing list