[PC-BSD Support] Cannot Load CDROM

QT rdirective at gmail.com
Mon Sep 6 23:47:15 PDT 2010


Need some more info about your system.  Perhaps a dmesg, uname -a, and any
messages from /var/log would be nice.

Quyen

On Mon, Sep 6, 2010 at 7:29 AM, Mike Barnard <mike.barnardq at gmail.com>wrote:

> Hi,
>
> I have, for a few days been trying to figure out what could be the problem
> with my system. Out of no where, I cannot seem to read any CD's; music or
> data.
>
> Any CD that I place in the cdrom drive, I cannot read it. I have tried to
> force a mount from console but I end up with the mount command remaining in
> a frozen state forever. I cannot even kill -9 or kill -KILL the mount
> command.
>
> The only change that I had was to install java.
>
> I have tried to stop hald from probing the cd drive, but I end up with no
> symlink found between cd0 and cdrom0.
>
> Any ideas on this?
>
> PS: I was tempted to upgrade to the latest FreeBSD 8.1-RELEASE, but came
> across a thread that suggests *not* to go down this road doe to numerous
> custom configs. Is there an availability of an upgrade PCBSD-way?
>
>
>
> --
> Mike
>
> Of course, you might discount this possibility, but remember that one in
> a million chances happen 99% of the time.
> ------------------------------------------------------------
>
> _______________________________________________
> Support mailing list
> Support at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/support
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/support/attachments/20100907/fdcfe12b/attachment.html>


More information about the Support mailing list