[PC-BSD Support] Cannot Load CDROM

Mike Barnard mike.barnardq at gmail.com
Mon Sep 6 05:29:55 PDT 2010


Hi,

I have, for a few days been trying to figure out what could be the problem
with my system. Out of no where, I cannot seem to read any CD's; music or
data.

Any CD that I place in the cdrom drive, I cannot read it. I have tried to
force a mount from console but I end up with the mount command remaining in
a frozen state forever. I cannot even kill -9 or kill -KILL the mount
command.

The only change that I had was to install java.

I have tried to stop hald from probing the cd drive, but I end up with no
symlink found between cd0 and cdrom0.

Any ideas on this?

PS: I was tempted to upgrade to the latest FreeBSD 8.1-RELEASE, but came
across a thread that suggests *not* to go down this road doe to numerous
custom configs. Is there an availability of an upgrade PCBSD-way?



-- 
Mike

Of course, you might discount this possibility, but remember that one in
a million chances happen 99% of the time.
------------------------------------------------------------
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/support/attachments/20100906/5372130e/attachment.html>


More information about the Support mailing list