[PC-BSD Support] firefox error with upgrade

Aaron Sloan ka0zoz at sixone.org
Wed Jun 30 06:29:05 PDT 2010

Attempting to load the system libmoon
Abort trap

:1: error: unexpected character `\10', expected keyword - e.g. `style'
ERROR:critical-sections.c:41:attr_init: assertion failed: (ret == 0)

After auto firefox 3.6.4 I think, upgrade this morning.
pcbsd version 7.1.1  i386

More information about the Support mailing list