[PC-BSD Support] Installing Kompozer in PC-BSD8 Stable

Jean-Paul Faessen toran.korshnah at gmail.com
Tue Feb 23 12:38:46 PST 2010


Hi,

Installing Kompozer with pkg_add has never been a problem.
But now I face a conflict with an old version of perl on the BSD-server,
resulting Kompozer refuses to install.
I can't turn to PBI, as that package is of 2008, not compatible with the
8-series.
The only thing is to install to new version of perl on the server...

I can force the old Perl to install, but that looks like a bad joke.




-- 
Love is the Law, Love is the Bond
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/support/attachments/20100223/24717b21/attachment.html>


More information about the Support mailing list