[PC-BSD Support] Fwd: RE: Re: Unable to install PBIs

Mark W. Humphries mwh at intranetsys.com
Tue May 26 18:49:48 PDT 2009


Hi,

I'd appreciate any guidance on the problem I 
reported below. I'm still unable to get these 
PBIs to run properly.

Thanks,
 Mark


----------  Forwarded Message  ----------

Subject: Re: [PC-BSD Support] Unable to install 
PBIs
Date: Thursday 21 May 2009
From: mwh at intranetsys.com
To: kris at pcbsd.com, support at lists.pcbsd.org

>----- ------- Original Message ------- -----
>From: Kris Moore <kris at pcbsd.com>
>To: mwh at intranetsys.com
>Sent: Wed, 20 May 2009 16:17:12
>
>mwh at intranetsys.com wrote:
>> Hi,
>>
>> I posted this a few days ago on the 
pcbsd.org
>support forum a few days ago, but haven't 
been able
>to make any progress on it, I'm hoping 
someone on
>this list may be able to help.
>>
>> I've downloaded both the Firefox and 
Thunderbird
>pbis. When I attempt to install them by 
selecting
>'Open with PBI Launcher', I'm asked to input 
my
>root password, which I do, the dialog then
>disappears and nothing else happens. :? I'm 
running
>a new install of PC-BSD 7.1 32 bit.
>>
>> I downloaded the the files again, this time 
from
>a different mirror, and made sure they are 32 
bit,
>and used the runpbi.sh script, the following 
are
>the results:
>>
>> [root at pcbsd]/home/mwh/Documents(39)#
>/PCBSD/Scripts/runpbi.sh
>Thunderbird2.0.0.21-PV0.pbi
>> Thunderbird2.0.0.21-PV0.pbi: ELF 32-bit LSB
>executable, Intel 80386, version 1 (FreeBSD), 
for
>FreeBSD 7.0 (700112), dynamically linked 
(uses
>shared libs), FreeBSD-style, not stripped
>> exec: Thunderbird2.0.0.21-PV0.pbi: not 
found
>>
>> [root at pcbsd]/home/mwh/Documents(40)#
>/PCBSD/Scripts/runpbi.sh Firefox3.0.10-
PV0.pbi
>> Firefox3.0.10-PV0.pbi: ELF 32-bit LSB 
executable,
>Intel 80386, version 1 (FreeBSD), for FreeBSD 
7.0
>(700112), dynamically linked (uses shared 
libs),
>FreeBSD-style, not stripped
>> exec: Firefox3.0.10-PV0.pbi: not found
>>
>> I also tried this way:
>>
>> [root at pcbsd]/home/mwh/Documents(43)#
>/PCBSD/Scripts/runpbi.sh ./Firefox3.0.10-
PV0.pbi
>> ./Firefox3.0.10-PV0.pbi: ELF 32-bit LSB
>executable, Intel 80386, version 1 (FreeBSD), 
for
>FreeBSD 7.0 (700112), dynamically linked 
(uses
>shared libs), FreeBSD-style, not stripped
>> No protocol specified
>> kdesu: cannot connect to X server :0.0
>>
>> Any help would be greatly appreciated.
>>
>> Cheers,
>>  Mark
>
>Mark,
>
>Try this as your regular user:
>
>% chmod 755 Firefox*
>% ./Firefox*.pbi
>
>Post the output for me if you don't mind, lets 
see
>whats going on here.
>--
>Kris Moore
>PC-BSD Software
>http://www.pcbsd.com

Hi Kris,
Thanks for the help.

[mwh at pcbsd]/home/mwh/Downloads(100)% 
chmod 755 Firefox*
[mwh at pcbsd]/home/mwh/Downloads(101)% 
./Firefox*.pbi
Xlib:  extension "Generic Event Extension" 
missing on display ":0.0".
Xlib:  extension "Generic Event Extension" 
missing on display ":0.0".
kdesu(6034) KLocalePrivate::initEncoding: 
Cannot resolve system encoding, defaulting to 
ISO 8859-1.
Xlib:  extension "Generic Event Extension" 
missing on display ":0.0".
[at this point a dialog box came up asking for 
my password, which I entered]
Rebuilding menu database...Done!
--
It seems to have installed, but when I started 
up Firefox from the application menu a dialog 
box came up with the message:
'PC-BSD encountered an error while trying to 
start /bin/firefox3.sh'. I've attached the details 
file.

Thanks again.

Cheers,
 Mark

-------------------------------------------------------
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: crashDetails.txt
Url: http://lists.pcbsd.org/pipermail/support/attachments/20090527/47df5676/attachment.txt 


More information about the Support mailing list