[PC-BSD Support] Issue with System updater

Karl Fischer kmf at fischer.org.za
Thu Dec 4 22:14:09 PST 2008


On Fri, Dec 5, 2008 at 02:29, DragonFlier <dracheflieger at gmail.com> wrote:
>
> On Thu, Dec 4, 2008 at 12:19 PM, Karl Fischer <kmf at fischer.org.za> wrote:
>>
>> Hi there
>> I have a Problem with System Updater,
>> It's pretty straight forward, it doesn't want to update.
>> It shows the update, I select them all, click install,
>> it shows the Progress bars and says the installation is successful,
>> however when it's done it refreshes, and shows the same updates are available
>> I get the same result if I run it as "root" or a normal user.
>>
>> Can someone please assist ?
>>
>> Thanks
>> Karl

>The bug has been fixed but Kris' advice below should work for you:
>
>
>
>Thats a bug in the system updater :( I've fixed it, but you'll have to
>manually remove a file first to download the fixed system updater.
>
>(as root)
># rm /PCBSD/tmp/*
>Now run the updater, and only apply the system-updater patch this time
>first, and restart the updater program. It should be fixed the next time
>you apply patches.


Hi
I tried this and it *doesn't* work, there is nothing in /PCBSD/tmp/
only .dfoutput

Karl


--
--------------------------------------------------
Stop Digital Apartheid!
http://www.digitalapartheid.com
--------------------------------------------------


More information about the Support mailing list