[PC-BSD Support] Issue with System updater

DragonFlier dracheflieger at gmail.com
Thu Dec 4 16:29:34 PST 2008


The bug has been fixed but Kris' advice below should work for you:

> !DSPAM:1,48f53e7864187500783701!
>
>

Thats a bug in the system updater :( I've fixed it, but you'll have to
manually remove a file first to download the fixed system updater.

(as root)
# rm /PCBSD/tmp/*

Now run the updater, and only apply the system-updater patch this time
first, and restart the updater program. It should be fixed the next time
you apply patches.


On Thu, Dec 4, 2008 at 12:19 PM, Karl Fischer <kmf at fischer.org.za> wrote:

> Hi there
> I have a Problem with System Updater,
> It's pretty straight forward, it doesn't want to update.
> It shows the update, I select them all, click install,
> it shows the Progress bars and says the installation is successful,
> however when it's done it refreshes, and shows the same updates are
> available
> I get the same result if I run it as "root" or a normal user.
>
> Can someone please assist ?
>
> Thanks
> Karl
>
> --
> --------------------------------------------------
> Stop Digital Apartheid!
> http://www.digitalapartheid.com
> --------------------------------------------------
>
> _______________________________________________
> Support mailing list
> Support at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/support
>
>


-- 
Drache - is still walking above ground and traveling between eternities -
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/support/attachments/20081204/a9a3f89a/attachment.html 


More information about the Support mailing list