[PC-BSD Support] 1.4.1. and still can't play dvd movies.

the kneeling fool kneel.pardoe at virgin.net
Wed Nov 21 12:40:19 PST 2007


Today I downloaded and installed 1.4.1.

After an initial problem of not installing, the second 
attempt to install was successful. I have installed the 
codecs pbi, realplayer 10 pbi. Then with Kaffeine, I tried 
to play an original dvd movie (U Turn, a great yarn), well 
it would be if I could get it to play on a bsd platform. 
The error message after playing a bit of 'intro' was

"the source seems encrypted and cant be read.

Your DVD is probably crypted. According to your country laws 
you can or can't use libdvdcss to be able to read this 
disk.  (Media stream scrambled/encrypted)"

so I tried a ripped dvd movie. this time the error message 
was "The source can't be read.

Maybe you don't have enough rights for this, or source 
doesn't contain data (e.g. no disc in drive). (Error 
reading from DVD)"

This second message is the one I'm used to seeing.

So I tried an unencrypted dvd movie (recorded from broadcast 
onto a +R DVD), it plays without a problem.

So I looked at the (xine) engine configuration in Kaffeine 
for the path to the codecs and realplayer but both are ok 
AFAICT, i.e. if there is nothing going on 'behind the 
scenes' with Xine and paths.

So can anyone help save me from Linux? ;)

What can I do to resolve this problem.

-- 
the kneeling fool

raw, holistic, natural diet for body and mind
http://health.groups.yahoo.com/group/rawfoodsforhealth/
http://groups.yahoo.com/group/urine_therapy


More information about the Support mailing list