[PC-BSD Public] Cant Login, Gnome Keyring Daemon

MOZART MALIK IBRAHIM mozart at binusian.org
Mon Apr 9 21:08:57 PDT 2012

Hello Guys.. 

its me again.. 

well after success solving install problem that i posted on 
the BIOS Stuck / HDD Bricked Issue --(http://forums.pcbsd.org/showthread.php?t=16697) 

i encountered new problems after config the display. 
the login screen came up, and after i logged my Id and pass. the screen goes back to the login screen. 
so i try to log in as root. it does the same. 

then i try to login using CLI on the other TTY. 
i CAN login as user and login as root. so i guess the problem is not the system. 

and then i check out the messages line on the ttyv0 (ctrl-Alt-F1). 
the last message is : 

-- Apr 10 10:17:45 pcbsd-2941 gnome-keyring-daemon[7590]: couldn't allocate secure memory to keep passwords and or keys from being written to the disk -- 

so i looked it up on google. i found a couple of interesting threads like: 

Gnome PolicyKit + Keyring + dbus issues -- (http://forums.freebsd.org/showthread.php?t=22537) 
gnome-keyring-daemon couldn't allocate secure memory -- (http://unix.stackexchange.com/questions/20451/gnome-keyring-daemon-couldnt-allocate-secure-memory) 

And there's even solved ones too, 
[Solved] can not log into Gnome -- (http://forums.freebsd.org/showthread.php?t=20968) 

but all of the above looks like specific to Gnome. but for me, i dont even start up the Gnome DE. 
Im logging in using KDE. why the gnome should be involved in any way on this? 

any one can give me guidance ? 
this problem is posted on the PC-BSD Forum 
Can't Login, gnome-keyring-daemon --> http://forums.pcbsd.org/showthread.php?t=16702 


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/public/attachments/20120410/5918cc60/attachment.html>

More information about the Public mailing list