<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 01/09/2013 12:08, Benoît BACH wrote:<br>
    </div>
    <blockquote
cite="mid:CAGDiAoVbHUG9rbAm8LaydLSp6zwK2uWsiGiLA3-TCVpy1gJpuA@mail.gmail.com"
      type="cite">Hello,<br>
      <br>
      It seems that I encounter a problem during the creation of jail in
      True OS. My problem is that even with good path in JDIR, when I
      create a jail with warden, it always create it in the tank0
      instead of the tank1 that I want.<br>
      <br>
      It is like the shell script createjail.sh doesn't let me choose
      the path for the jail directory and always go for zfs clone (I'm
      talking about the line 142 & 143 of the script).<br>
      <br>
      Is it normal or did I miss to enable something before the creation
      of the jail ?<br>
      <br>
      Best regards <br>
      <br>
      Benoit<br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Pcbsd-warden mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Pcbsd-warden@lists.pcbsd.org">Pcbsd-warden@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/pcbsd-warden">http://lists.pcbsd.org/mailman/listinfo/pcbsd-warden</a>
</pre>
    </blockquote>
    <br>
    Its on my list to take a look and fix this. I'm thinking somewhere
    its detecting the wrong zpool name when it goes to do the cloning.
    I'll write back soon when I get a fix in. <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>