[Pbibuild] PBI-8 Autobuild (amd64): irc/konversation-kde4/

Build 8x64 root at build8x64.pcbsd.org
Fri Mar 16 09:31:30 PDT 2012


PBI Autobuild results for module irc/konversation-kde4/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/irc/konversation-kde4//

File listing:
-rw-r--r--  1 root  wheel     182310 Mar 16 09:31 build.log.bz2
-rw-r--r--  1 root  wheel          0 Mar 14 11:39 build.time
-rw-r--r--  1 root  wheel          7 Feb 10  2010 dirstatus
-rwxr-xr-x  1 root  wheel  286350239 Mar  6  2011 konversation-1.3.1_2-amd64.pbi
-rw-r--r--  1 root  wheel         72 Mar 16 09:31 konversation-1.3.1_2-amd64.pbi.md5
-rw-r--r--  1 root  wheel         16 Mar  6  2011 mdate

PBI MD5:
MD5 (konversation-1.3.1_2-amd64.pbi) = 21ef74ca5ed6d6ad4138c22d7bbe3216


Last 50 lines of build.log
---------------------------------------------------
===>   konversation-1.4_1 depends on file: /usr/Programs/Konversation/bin/moc-qt4 - found
===>   konversation-1.4_1 depends on file: /usr/Programs/Konversation/bin/qmake-qt4 - found
===>   konversation-1.4_1 depends on file: /usr/Programs/Konversation/bin/rcc - found
===>   konversation-1.4_1 depends on file: /usr/Programs/Konversation/bin/uic-qt4 - found
===>   konversation-1.4_1 depends on file: /usr/Programs/Konversation/bin/automoc4 - found
===>   konversation-1.4_1 depends on file: /usr/Programs/Konversation/bin/cmake - found
===>   konversation-1.4_1 depends on shared library: qca.2 - found
===>   konversation-1.4_1 depends on shared library: kpimutils.5 - not found
===>    Verifying install for kpimutils.5 in /usr/ports/deskutils/kdepimlibs4
===>   kdepimlibs-4.7.4_1 depends on file: /usr/Programs/Konversation/share/ontology/core/rdf.ontology - found
===>   kdepimlibs-4.7.4_1 depends on executable: xsltproc - not found
===>    Verifying install for xsltproc in /usr/ports/textproc/libxslt
===>   libxslt-1.1.26_3 depends on executable: gmake - found
===>   libxslt-1.1.26_3 depends on executable: pkg-config - found
===>   libxslt-1.1.26_3 depends on shared library: gcrypt.18 - found
===>   libxslt-1.1.26_3 depends on shared library: xml2.5 - not found
===>    Verifying install for xml2.5 in /usr/ports/textproc/libxml2
===>   libxml2-2.7.8_2 depends on executable: gmake - found
===>   libxml2-2.7.8_2 depends on executable: pkg-config - found
===>   libxml2-2.7.8_2 depends on shared library: iconv.3 - found
===>  Configuring for libxml2-2.7.8_2
configure: error: unrecognized option: `---with-html-dir=/usr/Programs/Konversation/share/doc'
Try `./configure --help' for more information
===>  Script "configure" failed unexpectedly.
Please run the gnomelogalyzer, available from
"http://www.freebsd.org/gnome/gnomelogalyzer.sh", which will diagnose the
problem and suggest a solution. If - and only if - the gnomelogalyzer cannot
solve the problem, report the build failure to the FreeBSD GNOME team at
gnome at FreeBSD.org, and attach (a)
"/usr/ports/textproc/libxml2/work/libxml2-2.7.8/config.log", (b) the output
of the failed make command, and (c) the gnomelogalyzer output. Also, it might
be a good idea to provide an overview of all packages installed on your system
(i.e. an `ls /var/db/pkg`). Put your attachment up on any website,
copy-and-paste into http://freebsd-gnome.pastebin.com, or use send-pr(1) with
the attachment. Try to avoid sending any attachments to the mailing list
(gnome at FreeBSD.org), because attachments sent to FreeBSD mailing lists are
usually discarded by the mailing list software.
*** Error code 1

Stop in /usr/ports/textproc/libxml2.
*** Error code 1

Stop in /usr/ports/textproc/libxslt.
*** Error code 1

Stop in /usr/ports/deskutils/kdepimlibs4.
*** Error code 1

Stop in /usr/ports/irc/konversation-kde4.
ERROR: 2.1 Build failed of irc/konversation-kde4/!!!


More information about the Pbibuild mailing list