[Pbibuild] PBI-8 Autobuild (amd64): x11/yakuake-kde4/

Build 8x64 root at build8x64.pcbsd.org
Thu Mar 15 03:00:11 PDT 2012


PBI Autobuild results for module x11/yakuake-kde4/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/x11/yakuake-kde4//

File listing:
-rw-r--r--  1 root  wheel     234623 Mar 15 03:00 build.log.bz2
-rw-r--r--  1 root  wheel          0 Mar 13 05:44 build.time
-rw-r--r--  1 root  wheel          7 Feb 10  2010 dirstatus
-rw-r--r--  1 root  wheel         16 Jun 15  2011 mdate
-rwxr-xr-x  1 root  wheel  246628512 Jun 15  2011 yakuake-2.9.8-amd64.pbi
-rw-r--r--  1 root  wheel         65 Mar 15 03:00 yakuake-2.9.8-amd64.pbi.md5

PBI MD5:
MD5 (yakuake-2.9.8-amd64.pbi) = 55deea38064ca9b33783caca6eae97df


Last 50 lines of build.log
---------------------------------------------------
*** Error code 1

Stop in /usr/ports/x11/libXinerama.
*** Error code 1

Stop in /usr/ports/graphics/gtk-update-icon-cache.
*** Error code 1

Stop in /usr/ports/x11/yakuake-kde4.
===>   yakuake-kde4-2.9.8_2 depends on file: /usr/Programs/Yakuake/lib/qt4/libQtCore.so - found
===>   yakuake-kde4-2.9.8_2 depends on file: /usr/Programs/Yakuake/bin/moc-qt4 - found
===>   yakuake-kde4-2.9.8_2 depends on file: /usr/Programs/Yakuake/bin/qmake-qt4 - found
===>   yakuake-kde4-2.9.8_2 depends on file: /usr/Programs/Yakuake/bin/rcc - found
===>   yakuake-kde4-2.9.8_2 depends on file: /usr/Programs/Yakuake/bin/uic-qt4 - found
===>   yakuake-kde4-2.9.8_2 depends on executable: pkg-config - found
===>   yakuake-kde4-2.9.8_2 depends on executable: gtk-update-icon-cache - not found
===>    Verifying install for gtk-update-icon-cache in /usr/ports/graphics/gtk-update-icon-cache
===>   gtk-update-icon-cache-2.24.6 depends on executable: g-ir-scanner - found
===>   gtk-update-icon-cache-2.24.6 depends on executable: gmake - found
===>   gtk-update-icon-cache-2.24.6 depends on file: /usr/Programs/Yakuake/libdata/pkgconfig/xext.pc - found
===>   gtk-update-icon-cache-2.24.6 depends on file: /usr/Programs/Yakuake/libdata/pkgconfig/xrender.pc - found
===>   gtk-update-icon-cache-2.24.6 depends on file: /usr/Programs/Yakuake/libdata/pkgconfig/x11.pc - found
===>   gtk-update-icon-cache-2.24.6 depends on file: /usr/Programs/Yakuake/libdata/pkgconfig/xinerama.pc - not found
===>    Verifying install for /usr/Programs/Yakuake/libdata/pkgconfig/xinerama.pc in /usr/ports/x11/libXinerama
===>   libXinerama-1.1.1,1 depends on file: /usr/Programs/Yakuake/libdata/pkgconfig/xextproto.pc - found
===>   libXinerama-1.1.1,1 depends on file: /usr/Programs/Yakuake/libdata/pkgconfig/xineramaproto.pc - not found
===>    Verifying install for /usr/Programs/Yakuake/libdata/pkgconfig/xineramaproto.pc in /usr/ports/x11/xineramaproto
===>  Configuring for xineramaproto-1.2.1
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking whether build environment is sane... configure: error: newly created file is older than distributed files!
Check your system clock
===>  Script "configure" failed unexpectedly.
Please report the problem to x11 at FreeBSD.org [maintainer] and attach the
"/usr/ports/x11/xineramaproto/work/xineramaproto-1.2.1/config.log" including
the output of the failure of your make command. Also, it might be a good idea
to provide an overview of all packages installed on your system (e.g. an `ls
/var/db/pkg`).
*** Error code 1

Stop in /usr/ports/x11/xineramaproto.
*** Error code 1

Stop in /usr/ports/x11/libXinerama.
*** Error code 1

Stop in /usr/ports/graphics/gtk-update-icon-cache.
*** Error code 1

Stop in /usr/ports/x11/yakuake-kde4.
ERROR: 2.1 Build failed of x11/yakuake-kde4/!!!


More information about the Pbibuild mailing list