[Pbibuild] PBI-8 Autobuild (amd64): devel/monodevelop/

Build 8x64 root at build8x64.pcbsd.org
Sun Jan 29 17:59:55 PST 2012


PBI Autobuild results for module devel/monodevelop/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/devel/monodevelop//

File listing:
-rw-r--r--  1 root  wheel     543016 Jan 29 17:59 build.log.bz2
-rw-r--r--  1 root  wheel          0 Jan 27 19:29 build.time
-rw-r--r--  1 root  wheel         16 Jun 12  2011 mdate
-rwxr-xr-x  1 root  wheel  167743106 Jun 12  2011 monodevelop-2.4.2-amd64.pbi
-rw-r--r--  1 root  wheel         69 Jan 29 17:59 monodevelop-2.4.2-amd64.pbi.md5

PBI MD5:
MD5 (monodevelop-2.4.2-amd64.pbi) = 1950095a48580f489cce4c5e95fd6eeb


Last 50 lines of build.log
---------------------------------------------------
checking whether build environment is sane... configure: error: newly created file is older than distributed files!
Check your system clock
gmake: *** [config.status] Error 1
*** Error code 1

Stop in /usr/ports/devel/gconf2.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gnome-sharp20.
*** Error code 1

Stop in /usr/ports/devel/monodevelop.
===>   monodevelop-2.8 depends on executable: mautil - found
===>   monodevelop-2.8 depends on executable: update-desktop-database - found
===>   monodevelop-2.8 depends on executable: gmake - found
===>   monodevelop-2.8 depends on package: libtool>=2.4 - found
===>   monodevelop-2.8 depends on file: /usr/Programs/monodevelop/bin/intltool-extract - found
===>   monodevelop-2.8 depends on executable: pkg-config - found
===>   monodevelop-2.8 depends on file: /usr/Programs/monodevelop/libdata/pkgconfig/gnome-doc-utils.pc - found
===>   monodevelop-2.8 depends on file: /usr/Programs/monodevelop/libdata/pkgconfig/gnome-sharp-2.0.pc - not found
===>    Verifying install for /usr/Programs/monodevelop/libdata/pkgconfig/gnome-sharp-2.0.pc in /usr/ports/x11-toolkits/gnome-sharp20
===>   gnome-sharp-2.24.2 depends on executable: gmake - found
===>   gnome-sharp-2.24.2 depends on file: /usr/Programs/monodevelop/bin/intltool-extract - found
===>   gnome-sharp-2.24.2 depends on file: /usr/Programs/monodevelop/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   gnome-sharp-2.24.2 depends on executable: pkg-config - found
===>   gnome-sharp-2.24.2 depends on file: /usr/Programs/monodevelop/libdata/pkgconfig/gnome-doc-utils.pc - found
===>   gnome-sharp-2.24.2 depends on file: /usr/Programs/monodevelop/libdata/pkgconfig/gtk-sharp-2.0.pc - found
===>   gnome-sharp-2.24.2 depends on executable: pygobject-codegen-2.0 - found
===>   gnome-sharp-2.24.2 depends on file: /usr/Programs/monodevelop/libdata/pkgconfig/pygtk-2.0.pc - found
===>   gnome-sharp-2.24.2 depends on shared library: esd.2 - found
===>   gnome-sharp-2.24.2 depends on shared library: atk-1.0.0 - found
===>   gnome-sharp-2.24.2 depends on shared library: gconf-2.4 - not found
===>    Verifying install for gconf-2.4 in /usr/ports/devel/gconf2
===>  Building for gconf2-2.32.0_2
/bin/sh ./config.status --recheck
running CONFIG_SHELL=/bin/sh /bin/sh ./configure --with-html-dir=/usr/Programs/monodevelop/share/doc --disable-gtk-doc --without-openldap --prefix=/usr/Programs/monodevelop --mandir=/usr/Programs/monodevelop/man --infodir=/usr/Programs/monodevelop/info/ --build=amd64-portbld-freebsd8.0 build_alias=amd64-portbld-freebsd8.0 CC=cc CFLAGS=-O2 -pipe -fno-strict-aliasing LDFLAGS= -L/usr/Programs/monodevelop/lib CPPFLAGS=-I/usr/Programs/monodevelop/include CXX=c++ CXXFLAGS=-O2 -pipe -fno-strict-aliasing CPP=cpp --no-create --no-recursion
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... configure: error: newly created file is older than distributed files!
Check your system clock
gmake: *** [config.status] Error 1
*** Error code 1

Stop in /usr/ports/devel/gconf2.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gnome-sharp20.
*** Error code 1

Stop in /usr/ports/devel/monodevelop.
ERROR: 2.1 Build failed of devel/monodevelop/!!!


More information about the Pbibuild mailing list