[Pbibuild] PBI-8 Autobuild (i386): irc/konversation-kde4/

Build 8x32 root at build8x32.pcbsd.org
Tue Feb 14 14:20:09 PST 2012


PBI Autobuild results for module irc/konversation-kde4/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/irc/konversation-kde4//

File listing:
-rw-r--r--  1 root  wheel     953801 Feb 14 14:19 build.log.bz2
-rw-r--r--  1 root  wheel          0 Feb 12 21:00 build.time
-rw-r--r--  1 root  wheel          7 Feb 10  2010 dirstatus
-rwxr-xr-x  1 root  wheel  286722114 Mar  4  2011 konversation-1.3.1_2-i386.pbi
-rw-r--r--  1 root  wheel         71 Feb 14 14:19 konversation-1.3.1_2-i386.pbi.md5
-rw-r--r--  1 root  wheel         16 Mar  4  2011 mdate

PBI MD5:
MD5 (konversation-1.3.1_2-i386.pbi) = 2384b1e8243a1fb4abc758c9e916c28b


Last 50 lines of build.log
---------------------------------------------------
===>   kdepimlibs-4.7.4 depends on shared library: sasl2.2 - found
===>   kdepimlibs-4.7.4 depends on shared library: boost_thread.4 - found
===>   kdepimlibs-4.7.4 depends on shared library: ical.44 - found
===>   kdepimlibs-4.7.4 depends on shared library: uuid.1 - found
===>   kdepimlibs-4.7.4 depends on shared library: prison.0 - found
===>   kdepimlibs-4.7.4 depends on shared library: soprano.4 - not found
===>    Verifying install for soprano.4 in /usr/ports/textproc/soprano
===>   soprano-2.7.4 depends on file: /usr/Programs/Konversation/lib/qt4/libQtCore.so - found
===>   soprano-2.7.4 depends on file: /usr/Programs/Konversation/lib/qt4/libQtDBus.so - found
===>   soprano-2.7.4 depends on file: /usr/Programs/Konversation/bin/moc-qt4 - found
===>   soprano-2.7.4 depends on file: /usr/Programs/Konversation/lib/qt4/libQtNetwork.so - found
===>   soprano-2.7.4 depends on file: /usr/Programs/Konversation/bin/qmake-qt4 - found
===>   soprano-2.7.4 depends on file: /usr/Programs/Konversation/lib/qt4/libQtTest.so - found
===>   soprano-2.7.4 depends on file: /usr/Programs/Konversation/bin/rcc - found
===>   soprano-2.7.4 depends on file: /usr/Programs/Konversation/bin/uic-qt4 - found
===>   soprano-2.7.4 depends on executable: pkg-config - found
===>   soprano-2.7.4 depends on file: /usr/Programs/Konversation/bin/cmake - found
===>   soprano-2.7.4 depends on shared library: raptor2.0 - found
===>   soprano-2.7.4 depends on shared library: rdf.0 - not found
===>    Verifying install for rdf.0 in /usr/ports/textproc/redland
===>   redland-1.0.15 depends on executable: gmake - found
===>   redland-1.0.15 depends on file: /usr/Programs/Konversation/bin/perl5.8.9 - found
===>   redland-1.0.15 depends on executable: pkg-config - found
===>   redland-1.0.15 depends on shared library: raptor2.0 - found
===>   redland-1.0.15 depends on shared library: rasqal.3 - not found
===>    Verifying install for rasqal.3 in /usr/ports/textproc/rasqal
===>   rasqal-0.9.28 depends on executable: gmake - found
===>   rasqal-0.9.28 depends on file: /usr/Programs/Konversation/bin/perl5.8.9 - found
===>   rasqal-0.9.28 depends on executable: pkg-config - found
===>   rasqal-0.9.28 depends on shared library: raptor2.0 - found
===>   rasqal-0.9.28 depends on shared library: pcre.0 - not found
===>    Verifying install for pcre.0 in /usr/ports/devel/pcre
===>   Returning to build of rasqal-0.9.28
Error: shared library "pcre.0" does not exist
*** Error code 1

Stop in /usr/ports/textproc/rasqal.
*** Error code 1

Stop in /usr/ports/textproc/redland.
*** Error code 1

Stop in /usr/ports/textproc/soprano.
*** Error code 1

Stop in /usr/ports/deskutils/kdepimlibs4.
*** Error code 1

Stop in /usr/ports/irc/konversation-kde4.
ERROR: 2.1 Build failed of irc/konversation-kde4/!!!


More information about the Pbibuild mailing list