[Pbibuild] PBI-8 Autobuild (i386): java/eclipse/

Build 8x32 root at build8x32.pcbsd.org
Wed Feb 8 17:24:50 PST 2012


PBI Autobuild results for module java/eclipse/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/java/eclipse//

File listing:
-rw-r--r--  1 root  wheel      49295 Feb  8 17:24 build.log.bz2
-rw-r--r--  1 root  wheel          0 Feb  6 23:57 build.time
-rw-r--r--  1 root  wheel          7 Feb 10  2010 dirstatus
-rwxr-xr-x  1 root  wheel  655066024 Aug 27  2010 eclipse-3.5.2_1-i386.pbi
-rw-r--r--  1 root  wheel         66 Feb  8 17:24 eclipse-3.5.2_1-i386.pbi.md5
-rw-r--r--  1 root  wheel         16 Aug 27  2010 mdate

PBI MD5:
MD5 (eclipse-3.5.2_1-i386.pbi) = 76e191e9c0f46c1cc61fd2a086625400


Last 50 lines of build.log
---------------------------------------------------
/bin/mkdir -p /usr/Programs/Eclipse/lib/perl5/5.8.9/BSDPAN/ExtUtils
install  -o root -g wheel -m 444  /usr/ports/lang/perl5.8/work/BSDPAN-5.8.9_20090303/ExtUtils/MM_Unix.pm /usr/Programs/Eclipse/lib/perl5/5.8.9/BSDPAN/ExtUtils/MM_Unix.pm
/bin/mkdir -p /usr/Programs/Eclipse/lib/perl5/5.8.9/BSDPAN/ExtUtils
install  -o root -g wheel -m 444  /usr/ports/lang/perl5.8/work/BSDPAN-5.8.9_20090303/ExtUtils/MakeMaker.pm /usr/Programs/Eclipse/lib/perl5/5.8.9/BSDPAN/ExtUtils/MakeMaker.pm
/bin/mkdir -p /usr/Programs/Eclipse/lib/perl5/5.8.9/BSDPAN/ExtUtils
install  -o root -g wheel -m 444  /usr/ports/lang/perl5.8/work/BSDPAN-5.8.9_20090303/ExtUtils/Packlist.pm /usr/Programs/Eclipse/lib/perl5/5.8.9/BSDPAN/ExtUtils/Packlist.pm
PKG_PREFIX=/usr/Programs/Eclipse /bin/sh /usr/ports/lang/perl5.8/work/pkg-install perl-5.8.9_6 POST-INSTALL
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/Programs/Eclipse/bin/perl5.8.9 to /usr/bin/perl
    Symlinking /usr/Programs/Eclipse/bin/perl5.8.9 to /usr/bin/perl5
Done.
Cleaning up /etc/make.conf... Done.
Spamming /etc/make.conf... Done.
Cleaning up /etc/manpath.config... Done.
Spamming /etc/manpath.config... Done.
===>   Compressing manual pages for perl-5.8.9_6
===>   Registering installation for perl-5.8.9_6
/usr/bin/awk: can't open file /usr/ports/Tools/scripts/security-check.awk
 source line number 1 source file /usr/ports/Tools/scripts/security-check.awk
 context is
	 >>>  <<< 

      For more information, and contact details about the security
      status of this software, see the following webpage: 
http://www.perl.org/
fetch: ftp://ftp.pcbsd.org/pub/autobuildpkgs/javapack.tbz: No route to host
x ./
x ./diablo-latte-freebsd7-amd64-1.6.0_07-b02.tar.bz2
x ./diablo-latte-freebsd7-i386-1.6.0_07-b02.tar.bz2
x ./diablo-caffe-freebsd7-amd64-1.6.0_07-b02.tar.bz2
x ./diablo-latte-freebsd6-amd64-1.6.0_07-b02.tar.bz2
x ./bsd-jdk16-patches-4.tar.bz2
x ./diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2
x ./jdk-6u3-fcs-bin-b05-jrl-24_sep_2007.jar
x ./tzupdater-1_3_45-2011n.zip
x ./diablo-latte-freebsd6-i386-1.6.0_07-b02.tar.bz2
x ./jdk-6u3-fcs-src-b05-jrl-24_sep_2007.jar
x ./diablo-caffe-freebsd6-i386-1.6.0_07-b02.tar.bz2
x ./jdk-6u3-fcs-mozilla_headers-b05-unix-24_sep_2007.jar
ELF ldconfig path: /lib /usr/lib /usr/lib/compat /usr/local/lib
a.out ldconfig path: /usr/lib/aout /usr/lib/compat/aout
cd: can't cd to /usr/ports/java/eclipse
make: don't know how to make clean. Stop
make: don't know how to make install. Stop
make: don't know how to make install. Stop
ERROR: 2.1 Build failed of java/eclipse/!!!


More information about the Pbibuild mailing list