[Pbibuild] PBI-8 Autobuild (amd64): audio/musicpd/

Build 8x64 root at build8x64.pcbsd.org
Fri Sep 9 01:47:43 PDT 2011


PBI Autobuild results for module audio/musicpd/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/audio/musicpd//

File listing:
-rw-r--r--  1 root  wheel    423528 Sep  9 01:48 build.log.bz2
-rw-r--r--  1 root  wheel         0 Sep  6 17:35 build.time
-rw-r--r--  1 root  wheel         7 Feb 10  2010 dirstatus
-rw-r--r--  1 root  wheel        16 Jul 19 20:50 mdate
-rwxr-xr-x  1 root  wheel  46999529 Jul 19 20:50 musicplayerdaemon-0.16.3_1-amd64.pbi
-rw-r--r--  1 root  wheel        78 Sep  9 01:48 musicplayerdaemon-0.16.3_1-amd64.pbi.md5

PBI MD5:
MD5 (musicplayerdaemon-0.16.3_1-amd64.pbi) = 2766668ca82cbe4ce80e670b8174ef7c


Last 50 lines of build.log
---------------------------------------------------
checking faad.h usability... yes
checking faad.h presence... yes
checking for faad.h... yes
checking whether FAAD2_VERSION is declared... yes
checking whether faacDecInit2 is declared... yes
checking for faacDecInit2 in -lfaad... no
checking for NeAACDecInit2 in -lfaad... no
configure: WARNING: faad2 lib needed for MP4/AAC support -- disabling MP4/AAC support
checking for FFMPEG... yes
configure: auto-detected ffmpeg decoder library
checking libavcodec/avcodec.h usability... yes
checking libavcodec/avcodec.h presence... yes
checking for libavcodec/avcodec.h... yes
checking for FLAC... yes
configure: auto-detected FLAC decoder
checking whether FLAC_API_SUPPORTS_OGG_FLAC is declared... yes
checking for OGG... yes
checking for GME... gnome-config: not found
no
configure: WARNING: libgme not found -- disabling gme decoder plugin
checking for MAD... yes
configure: auto-detected libmad MP3 decoder plugin
checking for SHOUT... yes
checking for MPG123... gnome-config: not found
no
configure: WARNING: libmpg123 not found -- disabling libmpg123 decoder plugin
checking for SNDFILE... yes
checking for VORBIS... yes
configure: auto-detected Ogg Vorbis decoder
checking for main in -lsidplay2... no
configure: WARNING: libsidplay2 not found -- disabling sidplay decoder plugin
checking for WAVPACK... gnome-config: not found
no
configure: WARNING: libwavpack not found -- disabling WavPack decoder plugin
checking for VORBISENC... yes
checking lame/lame.h usability... yes
checking lame/lame.h presence... yes
checking for lame/lame.h... yes
checking for lame_init in -lmp3lame... no
configure: error: LAME libraries and development support files not found.
===>  Script "configure" failed unexpectedly.
Please report the problem to crees at FreeBSD.org [maintainer] and attach the
"/usr/ports/audio/musicpd/work/mpd-0.16.4/config.log" including the output
of the failure of your make command. Also, it might be a good idea to provide
an overview of all packages installed on your system (e.g. an `ls
/var/db/pkg`).
*** Error code 1

Stop in /usr/ports/audio/musicpd.
ERROR: 2.1 Build failed of audio/musicpd/!!!


More information about the Pbibuild mailing list