[Pbibuild] PBI-8 Autobuild (i386): net-p2p/ktorrent/

Build 8x32 root at build8x32.pcbsd.org
Sat Oct 22 13:01:35 PDT 2011


PBI Autobuild results for module net-p2p/ktorrent/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/net-p2p/ktorrent//

File listing:
-rw-r--r--  1 root  wheel    1596139 Oct 22 13:00 build.log.bz2
-rw-r--r--  1 root  wheel          0 Oct 19 19:38 build.time
-rw-r--r--  1 root  wheel          7 Feb 10  2010 dirstatus
-rwxr-xr-x  1 root  wheel  419519582 Aug 19 06:55 ktorrent-4.1.2-i386.pbi
-rw-r--r--  1 root  wheel         65 Oct 22 13:00 ktorrent-4.1.2-i386.pbi.md5
-rw-r--r--  1 root  wheel         16 Aug 19 06:55 mdate

PBI MD5:
MD5 (ktorrent-4.1.2-i386.pbi) = b768d9b31b36da3643868196e584697d


Last 50 lines of build.log
---------------------------------------------------
===>   kde-workspace-4.7.2 depends on shared library: qimageblitz.4 - found
===>   kde-workspace-4.7.2 depends on shared library: dbus-1.3 - found
===>   kde-workspace-4.7.2 depends on shared library: ck-connector.0 - found
===>   kde-workspace-4.7.2 depends on shared library: pci.3 - found
===>   kde-workspace-4.7.2 depends on shared library: hal.1 - found
===>   kde-workspace-4.7.2 depends on shared library: qalculate.5 - found
===>   kde-workspace-4.7.2 depends on shared library: prison.0 - found
===>   kde-workspace-4.7.2 depends on shared library: searchclient.0 - found
===>   kde-workspace-4.7.2 depends on shared library: soprano.4 - found
===>   kde-workspace-4.7.2 depends on shared library: boost_thread.4 - found
===>   kde-workspace-4.7.2 depends on shared library: dbusmenu-qt.2 - found
===>   kde-workspace-4.7.2 depends on shared library: fontconfig.1 - found
===>   kde-workspace-4.7.2 depends on shared library: ttf.4 - found
===>   kde-workspace-4.7.2 depends on shared library: png.6 - found
===>   kde-workspace-4.7.2 depends on shared library: jpeg.11 - found
===>   kde-workspace-4.7.2 depends on shared library: gps.20 - not found
===>    Verifying install for gps.20 in /usr/ports/astro/gpsd
===>  License check disabled, port has not defined LICENSE
===>  Extracting for gpsd-3.1
=> SHA256 Checksum mismatch for gpsd-3.1.tar.gz.
===>  Refetch for 1 more times files: gpsd-3.1.tar.gz 
===>  License check disabled, port has not defined LICENSE
=> gpsd-3.1.tar.gz doesn't seem to exist in /usr/ports/distfiles/.
=> Attempting to fetch http://nongnu.askapache.com/gpsd/gpsd-3.1.tar.gz
fetch: http://nongnu.askapache.com/gpsd/gpsd-3.1.tar.gz: Requested Range Not Satisfiable
=> Attempting to fetch http://mirror.lihnidos.org/GNU/savannah/gpsd/gpsd-3.1.tar.gz
fetch: http://mirror.lihnidos.org/GNU/savannah/gpsd/gpsd-3.1.tar.gz: Requested Range Not Satisfiable
=> Attempting to fetch http://ftp.twaren.net/Unix/NonGNU/gpsd/gpsd-3.1.tar.gz
fetch: http://ftp.twaren.net/Unix/NonGNU/gpsd/gpsd-3.1.tar.gz: Requested Range Not Satisfiable
=> Attempting to fetch ftp://ftp.twaren.net/Unix/NonGNU/gpsd/gpsd-3.1.tar.gz
fetch: ftp://ftp.twaren.net/Unix/NonGNU/gpsd/gpsd-3.1.tar.gz: Unknown FTP error
=> Attempting to fetch http://download.savannah.gnu.org/releases-noredirect/gpsd/gpsd-3.1.tar.gz
fetch: http://download.savannah.gnu.org/releases-noredirect/gpsd/gpsd-3.1.tar.gz: Moved Temporarily
=> Attempting to fetch ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/distfiles/gpsd-3.1.tar.gz
fetch: gpsd-3.1.tar.gz: local file (2137792 bytes) is longer than remote file (2136072 bytes)
=> Couldn't fetch it - please try to retrieve this
=> port manually into /usr/ports/distfiles/ and try again.
*** Error code 1

Stop in /usr/ports/astro/gpsd.
*** Error code 1

Stop in /usr/ports/astro/gpsd.
*** Error code 1

Stop in /usr/ports/x11/kde4-workspace.
*** Error code 1

Stop in /usr/ports/net-p2p/ktorrent.
ERROR: 2.1 Build failed of net-p2p/ktorrent/!!!


More information about the Pbibuild mailing list