[Pbibuild] PBI-8 Autobuild (i386): net-im/empathy/

Build 8x32 root at build8x32.pcbsd.org
Thu Mar 24 15:36:17 PDT 2011


PBI Autobuild results for module net-im/empathy/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/net-im/empathy//

File listing:
-rw-r--r--  1 root  wheel    1029435 Mar 24 15:35 build.log.bz2
-rw-r--r--  1 root  wheel          0 Mar 23 19:02 build.time
-rw-r--r--  1 root  wheel          7 Feb 10  2010 dirstatus
-rwxr-xr-x  1 root  wheel  109684183 Jul 26  2010 empathy-2.30.2-i386.pbi
-rw-r--r--  1 root  wheel         65 Mar 24 15:36 empathy-2.30.2-i386.pbi.md5
-rw-r--r--  1 root  wheel         16 Jul 26  2010 mdate

PBI MD5:
MD5 (empathy-2.30.2-i386.pbi) = edcb021aa9f3b9bcbaaba08aafbc7f80


Last 50 lines of build.log
---------------------------------------------------
checking for VALGRIND... no
checking for valgrind... no
checking to see if compiler understands -Wall... yes
checking to see if compiler understands -Werror... yes
checking to see if compiler understands -Wextra... yes
checking to see if compiler understands -Wno-missing-field-initializers... yes
checking to see if compiler understands -Wno-unused-parameter... yes
checking to see if compiler understands -Wdeclaration-after-statement... yes
checking to see if compiler understands -Wshadow... yes
checking to see if compiler understands -Wmissing-prototypes... yes
checking to see if compiler understands -Wmissing-declarations... yes
checking for EMPATHY... yes
checking for EDS... yes
checking for GTK... yes
checking for CANBERRA... yes
checking for LIBNOTIFY... yes
checking for UNIQUE... yes
checking for GCR... no
configure: error: Package requirements (gcr-0 >= 2.26.0
    gcr-0 < 2.91) were not met:

gnome-config: not found
No package 'gcr-0' found
gnome-config: not found
No package 'gcr-0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GCR_CFLAGS
and GCR_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
===>  Script "configure" failed unexpectedly.
Please run the gnomelogalyzer, available from
"http://www.freebsd.org/gnome/gnomelogalyzer.sh", which will diagnose the
problem and suggest a solution. If - and only if - the gnomelogalyzer cannot
solve the problem, report the build failure to the FreeBSD GNOME team at
gnome at FreeBSD.org, and attach (a)
"/usr/ports/net-im/empathy/work/empathy-2.32.2/config.log", (b) the output
of the failed make command, and (c) the gnomelogalyzer output. Also, it might
be a good idea to provide an overview of all packages installed on your system
(i.e. an `ls /var/db/pkg`). Put your attachment up on any website,
copy-and-paste into http://freebsd-gnome.pastebin.com, or use send-pr(1) with
the attachment. Try to avoid sending any attachments to the mailing list
(gnome at FreeBSD.org), because attachments sent to FreeBSD mailing lists are
usually discarded by the mailing list software.
*** Error code 1

Stop in /usr/ports/net-im/empathy.
ERROR: 2.1 Build failed of net-im/empathy/!!!


More information about the Pbibuild mailing list