[Pbibuild] PBI-8 Autobuild (amd64): net-im/pidgin/

Build 8x64 root at build8x64.pcbsd.org
Tue Mar 8 17:13:10 PST 2011


PBI Autobuild results for module net-im/pidgin/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/net-im/pidgin//

File listing:
-rw-r--r--  1 root  wheel    187367 Mar  8 17:13 build.log.bz2
-rw-r--r--  1 root  wheel         0 Jan 24 19:05 build.time
-rw-r--r--  1 root  wheel        16 Jan 24 19:05 mdate
-rwxr-xr-x  1 root  wheel  92458210 Jan 24 19:05 pidgin-2.7.9-amd64.pbi
-rw-r--r--  1 root  wheel        64 Mar  8 17:13 pidgin-2.7.9-amd64.pbi.md5

PBI MD5:
MD5 (pidgin-2.7.9-amd64.pbi) = 7d7049240bad6ee8569eb8883731d1ff


Last 50 lines of build.log
---------------------------------------------------
===>  Extracting for gstreamer-plugins-mp3-0.10.0_1
===>  Patching for gstreamer-plugins-mp3-0.10.0_1
===>   gstreamer-plugins-mp3-0.10.0_1 depends on package: gstreamer-plugins-mad>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins-mad>=0.10.0 in /usr/ports/audio/gstreamer-plugins-mad
===>  License check disabled, port has not defined LICENSE
===>  Extracting for gstreamer-plugins-mad-0.10.17,3
=> SHA256 Checksum OK for gst-plugins-ugly-0.10.17.tar.bz2.
===>  Patching for gstreamer-plugins-mad-0.10.17,3
===>   gstreamer-plugins-mad-0.10.17,3 depends on package: libtool>=2.4 - found
===>   gstreamer-plugins-mad-0.10.17,3 depends on package: libtool>=2.4 - found
===>   gstreamer-plugins-mad-0.10.17,3 depends on package: v4l_compat>=1.0.20100321 - not found
===>    Verifying install for v4l_compat>=1.0.20100321 in /usr/ports/multimedia/v4l_compat
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/audio/gstreamer-plugins-mad.
*** Error code 1

Stop in /usr/ports/audio/gstreamer-plugins-mp3.
*** Error code 1

Stop in /usr/ports/multimedia/gstreamer-plugins-core.
*** Error code 1

Stop in /usr/ports/net-im/pidgin.
===>   pidgin-2.7.10 depends on executable: gmake - found
===>   pidgin-2.7.10 depends on file: /Programs/Pidgin/libdata/pkgconfig/xscrnsaver.pc - found
===>   pidgin-2.7.10 depends on file: /Programs/Pidgin/libdata/pkgconfig/sm.pc - found
===>   pidgin-2.7.10 depends on package: gstreamer-plugins-core>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins-core>=0.10.0 in /usr/ports/multimedia/gstreamer-plugins-core
===>   gstreamer-plugins-core-0.10_12 depends on package: gstreamer-plugins-mp3>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins-mp3>=0.10.0 in /usr/ports/audio/gstreamer-plugins-mp3
===>   gstreamer-plugins-mp3-0.10.0_1 depends on package: gstreamer-plugins-mad>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins-mad>=0.10.0 in /usr/ports/audio/gstreamer-plugins-mad
===>   gstreamer-plugins-mad-0.10.17,3 depends on package: v4l_compat>=1.0.20100321 - not found
===>    Verifying install for v4l_compat>=1.0.20100321 in /usr/ports/multimedia/v4l_compat
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/audio/gstreamer-plugins-mad.
*** Error code 1

Stop in /usr/ports/audio/gstreamer-plugins-mp3.
*** Error code 1

Stop in /usr/ports/multimedia/gstreamer-plugins-core.
*** Error code 1

Stop in /usr/ports/net-im/pidgin.
ERROR: 2.1 Build failed of net-im/pidgin/!!!


More information about the Pbibuild mailing list