[Pbibuild] PBI-8 Autobuild (i386): deskutils/calibre/

Build 8x32 root at build8x32.pcbsd.org
Thu Aug 25 07:42:54 PDT 2011


PBI Autobuild results for module deskutils/calibre/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/deskutils/calibre//

File listing:
-rw-r--r--  1 root  wheel     201897 Aug 25 07:42 build.log.bz2
-rw-r--r--  1 root  wheel          0 Jul 17 09:23 build.time
-rwxr-xr-x  1 root  wheel  246232920 Jul 17 09:23 calibre-0.8.9-i386.pbi
-rw-r--r--  1 root  wheel         64 Aug 25 07:42 calibre-0.8.9-i386.pbi.md5
-rw-r--r--  1 root  wheel         16 Jul 17 09:23 mdate

PBI MD5:
MD5 (calibre-0.8.9-i386.pbi) = 0c73f9819cca523c73bcd68f0aec3256


Last 50 lines of build.log
---------------------------------------------------
checking for library containing getifaddrs... none required
checking for library containing hstrerror... none required
checking for library containing rresvport_af... none required
checking for library containing __res_init... none required
checking for library containing getaddrinfo... none required
checking for library containing getnameinfo... none required
checking for struct sockaddr.sa_len... yes
checking sys/sockio.h usability... yes
checking sys/sockio.h presence... yes
checking for sys/sockio.h... yes
checking for AppleTalk/at_proto.h... no
checking for poll... yes
checking for epoll_create... no
checking for kqueue... yes
checking pthread.h usability... yes
checking pthread.h presence... yes
checking for pthread.h... yes
checking for pthread_create using -pthread... yes
checking for libgnutls-config... no
checking for libgcrypt-config... no
configure: WARNING: The current version of GNU TLS cannot be made thread-safe.
configure: error: Unable to enable SSL support.
===>  Script "configure" failed unexpectedly.
Please report the problem to dinoex at FreeBSD.org [maintainer] and attach the
"/usr/ports/print/cups-client/work/cups-1.4.8/config.log" including the output
of the failure of your make command. Also, it might be a good idea to provide
an overview of all packages installed on your system (e.g. an `ls
/var/db/pkg`).
*** Error code 1

Stop in /usr/ports/print/cups-client.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt4-gui.
*** Error code 1

Stop in /usr/ports/devel/qt4-declarative.
*** Error code 1

Stop in /usr/ports/devel/qt4-designer.
*** Error code 1

Stop in /usr/ports/devel/qscintilla2.
*** Error code 1

Stop in /usr/ports/devel/py-qt4-core.
*** Error code 1

Stop in /usr/ports/deskutils/calibre.
ERROR: 2.1 Build failed of deskutils/calibre/!!!


More information about the Pbibuild mailing list