[Pbibuild] PBI-8 Autobuild (amd64): emulators/mupen64/

Build 8x64 root at build8x64.pcbsd.org
Sun Aug 21 16:56:56 PDT 2011


PBI Autobuild results for module emulators/mupen64/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/emulators/mupen64//

File listing:
-rw-r--r--  1 root  wheel  27175 Aug 21 16:56 build.log.bz2
-rw-r--r--  1 root  wheel      0 Aug 20 17:12 build.time

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
  /usr/Programs/mupen64/man/man1/pl2pm.1
  /usr/Programs/mupen64/man/man1/prove.1
  /usr/Programs/mupen64/man/man1/splain.1
  /usr/Programs/mupen64/man/man1/xsubpp.1
  /usr/Programs/mupen64/man/man1/a2p.1
  /usr/Programs/mupen64/man/man1/find2perl.1
  /usr/Programs/mupen64/man/man1/s2p.1
  /usr/Programs/mupen64/man/man1/psed.1
/bin/mkdir -p /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/.
install  -o root -g wheel -m 444  /usr/ports/lang/perl5.8/work/BSDPAN-5.8.9_20090303/BSDPAN.pm /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/BSDPAN.pm
/bin/mkdir -p /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/BSDPAN
install  -o root -g wheel -m 444  /usr/ports/lang/perl5.8/work/BSDPAN-5.8.9_20090303/BSDPAN/Override.pm /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/BSDPAN/Override.pm
/bin/mkdir -p /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/.
install  -o root -g wheel -m 444  /usr/ports/lang/perl5.8/work/BSDPAN-5.8.9_20090303/Config.pm /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/Config.pm
/bin/mkdir -p /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/ExtUtils
install  -o root -g wheel -m 444  /usr/ports/lang/perl5.8/work/BSDPAN-5.8.9_20090303/ExtUtils/MM_Unix.pm /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/ExtUtils/MM_Unix.pm
/bin/mkdir -p /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/ExtUtils
install  -o root -g wheel -m 444  /usr/ports/lang/perl5.8/work/BSDPAN-5.8.9_20090303/ExtUtils/MakeMaker.pm /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/ExtUtils/MakeMaker.pm
/bin/mkdir -p /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/ExtUtils
install  -o root -g wheel -m 444  /usr/ports/lang/perl5.8/work/BSDPAN-5.8.9_20090303/ExtUtils/Packlist.pm /usr/Programs/mupen64/lib/perl5/5.8.9/BSDPAN/ExtUtils/Packlist.pm
PKG_PREFIX=/usr/Programs/mupen64 /bin/sh /usr/ports/lang/perl5.8/work/pkg-install perl-5.8.9_5 POST-INSTALL
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/Programs/mupen64/bin/perl5.8.9 to /usr/bin/perl
    Symlinking /usr/Programs/mupen64/bin/perl5.8.9 to /usr/bin/perl5
Done.
Cleaning up /etc/make.conf... Done.
Spamming /etc/make.conf... Done.
Cleaning up /etc/manpath.config... Done.
Spamming /etc/manpath.config... Done.
===>   Compressing manual pages for perl-5.8.9_5
===>   Registering installation for perl-5.8.9_5
/usr/bin/awk: can't open file /usr/ports/Tools/scripts/security-check.awk
 source line number 1 source file /usr/ports/Tools/scripts/security-check.awk
 context is
	 >>>  <<< 

      For more information, and contact details about the security
      status of this software, see the following webpage: 
http://www.perl.org/
ELF ldconfig path: /lib /usr/lib /usr/lib/compat /usr/local/lib
32-bit compatibility ldconfig path: /usr/lib32
cd: can't cd to /usr/ports/emulators/mupen64
make: don't know how to make clean. Stop
make: don't know how to make install. Stop
make: don't know how to make install. Stop
ERROR: 2.1 Build failed of emulators/mupen64/!!!


More information about the Pbibuild mailing list