[Pbibuild] PBI-8 Autobuild (amd64): net/samba4-devel/

Build 8x64 root at build8x64.pcbsd.org
Sat Aug 13 06:17:28 PDT 2011


PBI Autobuild results for module net/samba4-devel/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/net/samba4-devel//

File listing:
-rw-r--r--  1 root  wheel  153284 Aug 13 06:17 build.log.bz2

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
checking sys/attributes.h presence... no
checking for sys/attributes.h... no
checking attr/xattr.h usability... no
checking attr/xattr.h presence... no
checking for attr/xattr.h... no
checking sys/xattr.h usability... no
checking sys/xattr.h presence... no
checking for sys/xattr.h... no
checking sys/extattr.h usability... yes
checking sys/extattr.h presence... yes
checking for sys/extattr.h... yes
checking for sys/uio.h... (cached) yes
checking for library containing flistxattr... no
checking for flistxattr... no
checking for extattr_list_file... yes
checking for irix specific capabilities... no
checking if gettimeofday takes tz argument... yes
checking popt.h usability... yes
checking popt.h presence... yes
checking for popt.h... yes
checking for poptGetContext in -lpopt... yes
checking whether to use included popt... no
checking Whether iconv.h is present... yes
checking for writev... (cached) yes
checking for readv... (cached) yes
checking zlib.h usability... yes
checking zlib.h presence... yes
checking for zlib.h... yes
checking for zlibVersion in -lz... yes
checking for zlib >= 1.2.3... yes
checking for pkg-config... /usr/local/bin/pkg-config
checking for talloc >= 2.0.1... yes
checking that the C compiler can use the LIBTALLOC_CFLAGS... yes
checking for tdb >= 1.2.0... yes
checking that the C compiler can use the LIBTDB_CFLAGS... yes
checking for Python TDB bindings... yes
checking for tevent = 0.9.8... no
Requested 'tevent = 0.9.8' but version of tevent is 0.9.13
You may find new versions of tevent at http://samba.org/
configure: error: Unable to find external LIBTEVENT
===>  Script "configure" failed unexpectedly.
Please report the problem to timur at FreeBSD.org [maintainer] and attach the
"/usr/ports/net/samba4-devel/work/samba-4.0.0alpha11/source4/config.log"
including the output of the failure of your make command. Also, it might be
a good idea to provide an overview of all packages installed on your system
(e.g. an `ls /var/db/pkg`).
*** Error code 1

Stop in /usr/ports/net/samba4-devel.
ERROR: 2.1 Build failed of net/samba4-devel/!!!


More information about the Pbibuild mailing list