[Pbibuild] PBI-7 Autobuild (amd64): graphics/inkscape/

Build 7x64 root at build7x64.pcbsd.org
Sat Nov 20 15:07:59 PST 2010


PBI Autobuild results for module graphics/inkscape/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/graphics/inkscape//

File listing:
-rw-r--r--  1 root  wheel    826818 Nov 20 15:07 build.log.bz2
-rw-r--r--  1 kris  wheel         0 Jul 25 17:05 build.time
-rw-r--r--  1 kris  wheel         7 Dec 31  2009 dirstatus
-rwxr-xr-x  1 root  wheel  60713583 Jul 25 17:05 inkscape-0.47_8-amd64.pbi
-rw-r--r--  1 root  wheel        67 Nov 20 15:07 inkscape-0.47_8-amd64.pbi.md5
-rw-r--r--  1 kris  wheel        16 Jul 25 17:05 mdate

PBI MD5:
MD5 (inkscape-0.47_8-amd64.pbi) = 5ec3fcecec18215c6414d50440b5843b


Last 50 lines of build.log
---------------------------------------------------

Stop in /usr/ports/graphics/inkscape.
===>   inkscape-0.47_9 depends on file: /Programs/Inkscape0.47_9/include/boost/concept_check.hpp - found
===>   inkscape-0.47_9 depends on executable: gmake - found
===>   inkscape-0.47_9 depends on file: /Programs/Inkscape0.47_9/bin/perl5.10.1 - found
===>   inkscape-0.47_9 depends on file: /Programs/Inkscape0.47_9/bin/intltool-extract - found
===>   inkscape-0.47_9 depends on executable: pkg-config - found
===>   inkscape-0.47_9 depends on executable: update-desktop-database - found
===>   inkscape-0.47_9 depends on shared library: popt.0 - found
===>   inkscape-0.47_9 depends on shared library: gtkmm-2.4.1 - found
===>   inkscape-0.47_9 depends on shared library: gc.1 - found
===>   inkscape-0.47_9 depends on shared library: gsl.15 - found
===>   inkscape-0.47_9 depends on shared library: gtkspell.0 - found
===>   inkscape-0.47_9 depends on shared library: lcms.1 - found
===>   inkscape-0.47_9 depends on shared library: wpg-0.1.1 - not found
===>    Verifying install for wpg-0.1.1 in /usr/ports/graphics/libwpg
===>   libwpg-0.1.3_5 depends on executable: doxygen - found
===>   libwpg-0.1.3_5 depends on file: /Programs/Inkscape0.47_9/bin/perl5.10.1 - found
===>   libwpg-0.1.3_5 depends on package: libtool>=2.2 - found
===>   libwpg-0.1.3_5 depends on shared library: wpd-0.8.8 - not found
===>    Verifying install for wpd-0.8.8 in /usr/ports/textproc/libwpd
===>   libwpd-0.8.14_3 depends on executable: pkg-config - found
===>   libwpd-0.8.14_3 depends on shared library: glib-2.0.0 - found
===>   libwpd-0.8.14_3 depends on shared library: gsf-1.114 - not found
===>    Verifying install for gsf-1.114 in /usr/ports/devel/libgsf
===>   libgsf-1.14.18_1 depends on executable: gmake - found
===>   libgsf-1.14.18_1 depends on package: libtool>=2.2 - found
===>   libgsf-1.14.18_1 depends on file: /Programs/Inkscape0.47_9/bin/intltool-extract - found
===>   libgsf-1.14.18_1 depends on executable: pkg-config - found
===>   libgsf-1.14.18_1 depends on shared library: intl - found
===>   libgsf-1.14.18_1 depends on shared library: atk-1.0.0 - found
===>   libgsf-1.14.18_1 depends on shared library: gconf-2.4 - not found
===>    Verifying install for gconf-2.4 in /usr/ports/devel/gconf2
===>  gconf2-2.32.0_2 cannot install: Unknown component dconf.
*** Error code 1

Stop in /usr/ports/devel/gconf2.
*** Error code 1

Stop in /usr/ports/devel/libgsf.
*** Error code 1

Stop in /usr/ports/textproc/libwpd.
*** Error code 1

Stop in /usr/ports/graphics/libwpg.
*** Error code 1

Stop in /usr/ports/graphics/inkscape.
ERROR: 2.1 Build failed of graphics/inkscape/!!!


More information about the Pbibuild mailing list