[Pbibuild] PBI-8 Autobuild (amd64): java/diablo-jdk16/

Build 8x64 root at build8x64.pcbsd.org
Fri Nov 5 17:02:09 PDT 2010


PBI Autobuild results for module java/diablo-jdk16/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/java/diablo-jdk16//

File listing:
-rw-r--r--  1 root  wheel     53230 Nov  5 17:02 build.log.bz2
-rw-r--r--  1 root  wheel         0 Nov  4 18:10 build.time
-rw-r--r--  1 root  wheel         7 Feb 10  2010 dirstatus
-rwxr-xr-x  1 root  wheel  57710317 Sep 24 02:05 javajdk-1.6.0.07.02_10-amd64.pbi
-rw-r--r--  1 root  wheel        74 Nov  5 17:02 javajdk-1.6.0.07.02_10-amd64.pbi.md5
-rw-r--r--  1 root  wheel        16 Sep 24 02:05 mdate

PBI MD5:
MD5 (javajdk-1.6.0.07.02_10-amd64.pbi) = 0e573c5e107bf2355a8ba6ed65a6fe72


Last 50 lines of build.log
---------------------------------------------------
===>  Vulnerability check disabled, database not found
===>  License check disabled, port has not defined LICENSE
===>  Extracting for automake-1.5_6,1
=> SHA256 Checksum OK for automake-1.5.tar.gz.
===>   automake-1.5_6,1 depends on file: /Programs/JavaJDK/bin/perl5.10.1 - not found
===>    Verifying install for /Programs/JavaJDK/bin/perl5.10.1 in /usr/ports/lang/perl5.10
===>  Vulnerability check disabled, database not found
===>  License not correctly defined: multiple licenses in LICENSE, but LICENSE_COMB is set to single (or undefined)
*** Error code 1

Stop in /usr/ports/lang/perl5.10.
*** Error code 1

Stop in /usr/ports/devel/automake15.
ELF ldconfig path: /lib /usr/lib /usr/lib/compat /usr/local/lib
32-bit compatibility ldconfig path: /usr/lib32
===>  Cleaning for diablo-jdk-1.6.0.07.02_11
===>  Vulnerability check disabled, database not found
===>  License check disabled, port has not defined LICENSE

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_33" to obtain the
 time zone update file, tzupdater-1_3_33-2010l.zip.

 Please place the downloaded file(s) in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
===>  Vulnerability check disabled, database not found
===>  License check disabled, port has not defined LICENSE

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_33" to obtain the
 time zone update file, tzupdater-1_3_33-2010l.zip.

 Please place the downloaded file(s) in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
ERROR: 2.1 Build failed of java/diablo-jdk16/!!!


More information about the Pbibuild mailing list