[Pbibuild] PBI-7 Autobuild (amd64): audio/exaile/

Build 7x64 root at build7x64.pcbsd.org
Wed Mar 31 23:04:53 PDT 2010


PBI Autobuild results for module audio/exaile/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/audio/exaile//

File listing:
-rwxr-xr-x  1 root  wheel  110375523 Mar 18 14:20 Exaile0.3.1.0-PV0.pbi
-rw-r--r--  1 root  wheel         63 Apr  1 06:04 Exaile0.3.1.0-PV0.pbi.md5
-rw-r--r--  1 root  wheel    1516226 Apr  1 06:04 build.log.bz2
-rw-r--r--  1 kris  wheel          0 Mar 18 14:20 build.time
-rw-r--r--  1 kris  wheel          7 Dec 31 18:11 dirstatus
-rw-r--r--  1 kris  wheel         16 Mar 18 14:20 mdate

PBI MD5:
MD5 (Exaile0.3.1.0-PV0.pbi) = 64f7ec550b12774e2d1867e88197f689


Last 50 lines of build.log
---------------------------------------------------
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-gio>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-gnomevfs>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-gnonlin>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-gsm>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-hal>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-jack>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-jpeg>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-ladspa>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-lame>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-libcaca>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-libmms>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-libpng>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-libvisual>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamermm>=0.9.4 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-mp3>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-mpeg2enc>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-mpeg2dec>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-musepack>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-nas>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-neon>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-ogg>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-pango>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-pulse>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: py*-gstreamer>=0.10.4 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-sdl>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-shout2>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-sidplay>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-sndfile>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-soundtouch>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-soup>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-speex>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-taglib>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-theora>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_8 depends on package: gstreamer-plugins-v4l2>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins-v4l2>=0.10.0 in /usr/ports/multimedia/gstreamer-plugins-v4l2
===>  Installing for gstreamer-plugins-v4l2-0.10.21,3
===>   gstreamer-plugins-v4l2-0.10.21,3 depends on executable: webcamd - not found
===>    Verifying install for webcamd in /usr/ports/multimedia/webcamd
===>  webcamd-0.1.8 requires FreeBSD 8.0-RELEASE or later.
*** Error code 1

Stop in /usr/ports/multimedia/webcamd.
*** Error code 1

Stop in /usr/ports/multimedia/gstreamer-plugins-v4l2.
*** Error code 1

Stop in /usr/ports/multimedia/gstreamer-plugins-all.
OTHERPORT: Build failed on /usr/ports/multimedia/gstreamer-plugins-all
ERROR: 2.1 Build failed of audio/exaile/!!!


More information about the Pbibuild mailing list