[Pbibuild] PBI-7 Autobuild (amd64): x11/gnome2/

Build 7x64 root at build7x64.pcbsd.org
Tue Mar 30 01:56:12 PDT 2010


PBI Autobuild results for module x11/gnome2/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/x11/gnome2//

File listing:
-rwxr-xr-x  1 root  wheel  503049335 Mar  7 18:58 Gnome2.28.2_1-PV0.pbi
-rw-r--r--  1 root  wheel         63 Mar 30 08:56 Gnome2.28.2_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel     185761 Mar 30 08:55 build.log.bz2
-rw-r--r--  1 root  wheel          0 Mar  7 18:58 build.time
-rw-r--r--  1 root  wheel         16 Mar  7 18:58 mdate

PBI MD5:
MD5 (Gnome2.28.2_1-PV0.pbi) = 9374bfcaaf749edd418f633250e02cef


Last 50 lines of build.log
---------------------------------------------------
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/devel/dbus.
*** Error code 1

Stop in /usr/ports/devel/p5-Net-DBus.
*** Error code 1

Stop in /usr/ports/sysutils/system-tools-backends.
*** Error code 1

Stop in /usr/ports/x11/gnome-applets.
*** Error code 1

Stop in /usr/ports/x11/gnome2.
===>  Installing for gnome2-2.28.2_2
===>   gnome2-2.28.2_2 depends on file: /Programs/Gnome2.28.2_2/libexec/gweather-applet-2 - not found
===>    Verifying install for /Programs/Gnome2.28.2_2/libexec/gweather-applet-2 in /usr/ports/x11/gnome-applets
===>   gnome-applets-2.28.0_3 depends on file: /Programs/Gnome2.28.2_2/libdata/pkgconfig/system-tools-backends-2.0.pc - not found
===>    Verifying install for /Programs/Gnome2.28.2_2/libdata/pkgconfig/system-tools-backends-2.0.pc in /usr/ports/sysutils/system-tools-backends
===>   system-tools-backends-2.8.3_1 depends on file: /Programs/Gnome2.28.2_2/lib/perl5/site_perl/5.10.1/mach/Net/DBus.pm - not found
===>    Verifying install for /Programs/Gnome2.28.2_2/lib/perl5/site_perl/5.10.1/mach/Net/DBus.pm in /usr/ports/devel/p5-Net-DBus
===>   p5-Net-DBus-0.33.6 depends on file: /Programs/Gnome2.28.2_2/bin/perl5.10.1 - found
===>   p5-Net-DBus-0.33.6 depends on executable: pkg-config - found
===>   p5-Net-DBus-0.33.6 depends on shared library: dbus-1.3 - not found
===>    Verifying install for dbus-1.3 in /usr/ports/devel/dbus
===>   dbus-1.2.16_1 depends on executable: gmake - found
===>   dbus-1.2.16_1 depends on file: /Programs/Gnome2.28.2_2/libdata/pkgconfig/x11.pc - found
===>   dbus-1.2.16_1 depends on package: libtool>=2.2 - found
===>   dbus-1.2.16_1 depends on executable: pkg-config - found
===>   dbus-1.2.16_1 depends on shared library: expat.6 - not found
===>    Verifying install for expat.6 in /usr/ports/textproc/expat2
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/devel/dbus.
*** Error code 1

Stop in /usr/ports/devel/p5-Net-DBus.
*** Error code 1

Stop in /usr/ports/sysutils/system-tools-backends.
*** Error code 1

Stop in /usr/ports/x11/gnome-applets.
*** Error code 1

Stop in /usr/ports/x11/gnome2.
ERROR: 2.1 Build failed of x11/gnome2/!!!


More information about the Pbibuild mailing list