[Pbibuild] PBI-7 Autobuild (i386): graphics/inkscape/

Build 7x32 root at build7x32.pcbsd.org
Mon Mar 29 05:41:48 PDT 2010


PBI Autobuild results for module graphics/inkscape/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/graphics/inkscape//

File listing:
-rwxr-xr-x  1 root  wheel  60065137 Mar 18 20:06 Inkscape0.47_4-PV0.pbi
-rw-r--r--  1 root  wheel        64 Mar 29 12:41 Inkscape0.47_4-PV0.pbi.md5
-rw-r--r--  1 root  wheel    897938 Mar 29 12:41 build.log.bz2
-rw-r--r--  1 root  wheel         0 Mar 18 20:06 build.time
-rw-r--r--  1 root  wheel         7 Feb  9 19:15 dirstatus
-rw-r--r--  1 root  wheel        16 Mar 18 20:06 mdate

PBI MD5:
MD5 (Inkscape0.47_4-PV0.pbi) = 5c2be3b489f461b3a411fd07fb1b8dae


Last 50 lines of build.log
---------------------------------------------------
install  -o root -g wheel -m 444 ./www/Magick++/ImageMagick.png /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/Install.html /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/Magick++.png /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/Montage.html /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/NEWS.html /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/PixelPacket.html /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/Pixels.html /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/README.txt /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/STL.html /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/TypeMetric.html /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/index.html /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/magick.css /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/montage-sample-framed.jpg /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/right_triangle.png /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/thumbnail-anatomy-framed.fig /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/thumbnail-anatomy-framed.jpg /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/thumbnail-anatomy-plain.fig /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/thumbnail-anatomy-plain.jpg /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/thumbnail-sample-framed.jpg /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
install  -o root -g wheel -m 444 ./www/Magick++/thumbnail-sample-plain.jpg /Programs/Inkscape0.47_6/share/doc/ImageMagick//www/Magick++
===>   Compressing manual pages for ImageMagick-6.6.0.10
===>   Running ldconfig
/sbin/ldconfig -m /Programs/Inkscape0.47_6/lib
===>   Registering installation for ImageMagick-6.6.0.10
===>   Returning to build of inkscape-0.47_6
Error: shared library "Magick++.2" does not exist
*** Error code 1

Stop in /usr/ports/graphics/inkscape.
===>   inkscape-0.47_6 depends on file: /Programs/Inkscape0.47_6/include/boost/concept_check.hpp - found
===>   inkscape-0.47_6 depends on executable: gmake - found
===>   inkscape-0.47_6 depends on file: /Programs/Inkscape0.47_6/bin/perl5.10.1 - found
===>   inkscape-0.47_6 depends on file: /Programs/Inkscape0.47_6/bin/intltool-extract - found
===>   inkscape-0.47_6 depends on executable: pkg-config - found
===>   inkscape-0.47_6 depends on executable: update-desktop-database - found
===>   inkscape-0.47_6 depends on shared library: popt.0 - found
===>   inkscape-0.47_6 depends on shared library: gtkmm-2.4.1 - found
===>   inkscape-0.47_6 depends on shared library: gc.1 - found
===>   inkscape-0.47_6 depends on shared library: gsl.15 - found
===>   inkscape-0.47_6 depends on shared library: gtkspell.0 - found
===>   inkscape-0.47_6 depends on shared library: lcms.1 - found
===>   inkscape-0.47_6 depends on shared library: wpg-0.1.1 - found
===>   inkscape-0.47_6 depends on shared library: Magick++.2 - not found
===>    Verifying install for Magick++.2 in /usr/ports/graphics/ImageMagick
===>   Returning to build of inkscape-0.47_6
Error: shared library "Magick++.2" does not exist
*** Error code 1

Stop in /usr/ports/graphics/inkscape.
ERROR: 2.1 Build failed of graphics/inkscape/!!!


More information about the Pbibuild mailing list