[Pbibuild] PBI-7 Autobuild (i386): graphics/gimp/

Build 7x32 root at build7x32.pcbsd.org
Mon Mar 29 01:16:15 PDT 2010


PBI Autobuild results for module graphics/gimp/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/graphics/gimp//

File listing:
-rwxr-xr-x  1 root  wheel  133892695 Feb 14 07:44 Gimp2.6.8_1-PV0.pbi
-rw-r--r--  1 root  wheel         61 Mar 29 08:15 Gimp2.6.8_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel    1294556 Mar 29 08:15 build.log.bz2
-rw-r--r--  1 root  wheel          0 Feb 14 07:45 build.time
-rw-r--r--  1 root  wheel          7 Feb  9 19:15 dirstatus
-rw-r--r--  1 root  wheel         16 Feb 14 07:45 mdate

PBI MD5:
MD5 (Gimp2.6.8_1-PV0.pbi) = 98ac0f036202d4bf72c44e7893ebbb3b


Last 50 lines of build.log
---------------------------------------------------
checking for sys/ipc.h... yes
checking sys/shm.h usability... yes
checking sys/shm.h presence... yes
checking for sys/shm.h... yes
checking whether shmctl IPC_RMID allowes subsequent attaches... no
checking for shared memory transport type... sysv
checking whether symbols are prefixed... no
checking fd_set and sys/select... yes
checking for XmuClientWindow in -lXmu... yes
checking for X11/Xmu/WinUtil.h... yes
checking for XShapeGetRectangles in -lXext... yes
checking for X11/extensions/shape.h... yes
checking for XFIXES... yes
checking for TIFFReadScanline in -ltiff... yes
checking tiffio.h usability... yes
checking tiffio.h presence... yes
checking for tiffio.h... yes
checking for jpeg_destroy_decompress in -ljpeg... yes
checking for jpeglib.h... yes
checking for jpeg_save_markers in -ljpeg... yes
checking for gzsetparams in -lz... yes
checking zlib.h usability... yes
checking zlib.h presence... yes
checking for zlib.h... yes
checking for PNG... gnome-config: not found
no
configure: error: 
*** Checks for PNG library failed. You can build without it by passing
*** --without-libpng to configure but you won't be able to use PNGs then.
===>  Script "configure" failed unexpectedly.
Please run the gnomelogalyzer, available from
"http://www.freebsd.org/gnome/gnomelogalyzer.sh", which will diagnose the
problem and suggest a solution. If - and only if - the gnomelogalyzer cannot
solve the problem, report the build failure to the FreeBSD GNOME team at
gnome at FreeBSD.org, and attach (a)
"/usr/ports/graphics/gimp-app/work/gimp-2.6.8/config.log", (b) the output of
the failed make command, and (c) the gnomelogalyzer output. Also, it might
be a good idea to provide an overview of all packages installed on your system
(i.e. an `ls /var/db/pkg`). Put your attachment up on any website,
copy-and-paste into http://freebsd-gnome.pastebin.com, or use send-pr(1) with
the attachment. Try to avoid sending any attachments to the mailing list
(gnome at FreeBSD.org), because attachments sent to FreeBSD mailing lists are
usually discarded by the mailing list software.
*** Error code 1

Stop in /usr/ports/graphics/gimp-app.
*** Error code 1

Stop in /usr/ports/graphics/gimp.
ERROR: 2.1 Build failed of graphics/gimp/!!!


More information about the Pbibuild mailing list