[Pbibuild] PBI-7 Autobuild (amd64): editors/komodo-edit/

Build 7x64 root at build7x64.pcbsd.org
Tue Mar 9 07:20:29 PST 2010


PBI Autobuild results for module editors/komodo-edit/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/editors/komodo-edit//

File listing:
-rw-r--r--  1 root  wheel  25694 Mar  9 15:20 build.log.bz2
-rw-r--r--  1 root  wheel      0 Mar  9 07:42 build.time

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3		databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Compressing manual pages for python26-2.6.4
===>   Running ldconfig
/sbin/ldconfig -m /Programs/Komodo-Edit5.1.4/lib
===>   Registering installation for python26-2.6.4
===> SECURITY REPORT: 
      This port has installed the following files which may act as network
      servers and may therefore pose a remote security risk to the system.
/Programs/Komodo-Edit5.1.4/lib/python2.6/lib-dynload/_socket.so

      If there are vulnerabilities in these programs there may be a security
      risk to the system. FreeBSD makes no guarantee about the security of
      ports included in the Ports Collection. Please type 'make deinstall'
      to deinstall the port if this is a concern.

      For more information, and contact details about the security
      status of this software, see the following webpage: 
http://www.python.org/
===>   Returning to build of komodo-edit-5.1.4
===>  Configuring for komodo-edit-5.1.4
===>  Installing for komodo-edit-5.1.4
===>   komodo-edit-5.1.4 depends on file: /Programs/Komodo-Edit5.1.4/bin/python2.6 - found
===>   komodo-edit-5.1.4 depends on file: /compat/linux/bin/sh - not found
===>    Verifying install for /compat/linux/bin/sh in /usr/ports/emulators/linux_base-f10
===>  linux_base-f10-10_2 compat.linux.osrelease: 2.4.2 is not supported, please use 2.6.16.
*** Error code 1

Stop in /usr/ports/emulators/linux_base-f10.
*** Error code 1

Stop in /usr/ports/editors/komodo-edit.
===>  Installing for komodo-edit-5.1.4
===>   komodo-edit-5.1.4 depends on file: /Programs/Komodo-Edit5.1.4/bin/python2.6 - found
===>   komodo-edit-5.1.4 depends on file: /compat/linux/bin/sh - not found
===>    Verifying install for /compat/linux/bin/sh in /usr/ports/emulators/linux_base-f10
===>  linux_base-f10-10_2 compat.linux.osrelease: 2.4.2 is not supported, please use 2.6.16.
*** Error code 1

Stop in /usr/ports/emulators/linux_base-f10.
*** Error code 1

Stop in /usr/ports/editors/komodo-edit.
ERROR: 2.1 Build failed of editors/komodo-edit/!!!


More information about the Pbibuild mailing list