[Pbibuild] PBI-7 Autobuild (i386): x11/kde3/

Build 7x32 root at build7x32.pcbsd.org
Thu Mar 4 08:24:17 PST 2010


PBI Autobuild results for module x11/kde3/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/x11/kde3//

File listing:
-rwxr-xr-x  1 root  wheel  471766842 Jan  9 23:20 KDE3.5.10_2-PV0.pbi
-rw-r--r--  1 root  wheel         61 Mar  4 16:24 KDE3.5.10_2-PV0.pbi.md5
-rw-r--r--  1 root  wheel       2458 Mar  4 16:24 build.log.bz2
-rw-r--r--  1 root  wheel          0 Jan  9 23:20 build.time
-rw-r--r--  1 root  wheel         16 Jan  9 23:20 mdate

PBI MD5:
MD5 (KDE3.5.10_2-PV0.pbi) = e663fdfa585d5cfb8be05c403b90f340


Last 50 lines of build.log
---------------------------------------------------
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... ./install-sh -c -d
checking for gawk... no
checking for mawk... no
checking for nawk... nawk
checking whether make sets $(MAKE)... yes
configure: creating ./config.status
config.status: creating Makefile
config.status: creating inputproto.pc
===>  Building for inputproto-1.5.0
===>  Installing for inputproto-1.5.0
===>   Generating temporary packing list
test -z "/Programs/KDE3.5.10_3/include/X11/extensions" || ./install-sh -c -d "/Programs/KDE3.5.10_3/include/X11/extensions"
 install  -o root -g wheel -m 444 'XI.h' '/Programs/KDE3.5.10_3/include/X11/extensions/XI.h'
 install  -o root -g wheel -m 444 'XInput.h' '/Programs/KDE3.5.10_3/include/X11/extensions/XInput.h'
 install  -o root -g wheel -m 444 'XIproto.h' '/Programs/KDE3.5.10_3/include/X11/extensions/XIproto.h'
test -z "/Programs/KDE3.5.10_3/libdata/pkgconfig" || ./install-sh -c -d "/Programs/KDE3.5.10_3/libdata/pkgconfig"
 install  -o root -g wheel -m 444 'inputproto.pc' '/Programs/KDE3.5.10_3/libdata/pkgconfig/inputproto.pc'
===>   Registering installation for inputproto-1.5.0
===>   Returning to build of qt-3.3.8_11
===>   qt-3.3.8_11 depends on file: /Programs/KDE3.5.10_3/libdata/pkgconfig/xinerama.pc - not found
===>    Verifying install for /Programs/KDE3.5.10_3/libdata/pkgconfig/xinerama.pc in /usr/ports/x11/libXinerama
===>  libXinerama-1.0.3,1 cannot install: unknown LIBTOOL version: 22.
*** Error code 1

Stop in /usr/ports/x11/libXinerama.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1

Stop in /usr/ports/x11/kde3.
===>   kde-3.5.10_3 depends on file: /Programs/KDE3.5.10_3/bin/moc - not found
===>    Verifying install for /Programs/KDE3.5.10_3/bin/moc in /usr/ports/x11-toolkits/qt33
===>   qt-3.3.8_11 depends on executable: qmake - found
===>   qt-3.3.8_11 depends on file: /Programs/KDE3.5.10_3/libdata/pkgconfig/inputproto.pc - found
===>   qt-3.3.8_11 depends on file: /Programs/KDE3.5.10_3/libdata/pkgconfig/xinerama.pc - not found
===>    Verifying install for /Programs/KDE3.5.10_3/libdata/pkgconfig/xinerama.pc in /usr/ports/x11/libXinerama
===>  libXinerama-1.0.3,1 cannot install: unknown LIBTOOL version: 22.
*** Error code 1

Stop in /usr/ports/x11/libXinerama.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1

Stop in /usr/ports/x11/kde3.
ERROR: 2.1 Build failed of x11/kde3/!!!


More information about the Pbibuild mailing list